BMW X5 and X6 Forum 2014-Current
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Post Reply
 
Thread Tools Search this Thread
      04-05-2017, 04:55 PM   #463
Neuera09
Lieutenant
115
Rep
456
Posts

Drives: 2016 X5 Xline with MPPK
Join Date: Dec 2015
Location: Northern California

iTrader: (0)

Quote:
Originally Posted by vvcobravv View Post
Anyone have a flapping/fluttering sound coming from the sunroof area when windows are down? sunroof opened or closed, but always when windows open...
Here ...

http://f15.bimmerpost.com/forums/sho...nroom+flapping
Appreciate 0
      04-06-2017, 01:23 AM   #464
Diper
Private First Class
Diper's Avatar
Netherlands
27
Rep
167
Posts

Drives: BMW X5 F15 3.0d
Join Date: Nov 2013
Location: Netherlands, Europe

iTrader: (0)

Yes, I have. Or maybe my problem wasn't the same. My issue was that the plastic divider trimpart (in the middle of the panoramic roof) resonated against the glass of the sunroof. Took me quite some time before we established the origin of this annoying sound. But the dealer used some tape to make the noise disappear. It has been all quiet again ever since.
Appreciate 0
      04-06-2017, 05:02 AM   #465
kenniff
New Member
United Kingdom
11
Rep
28
Posts

Drives: X5 M50d Carbon Black
Join Date: Apr 2017
Location: London

iTrader: (0)

Quote:
Originally Posted by Diper View Post
Yes, I have. Or maybe my problem wasn't the same. My issue was that the plastic divider trimpart (in the middle of the panoramic roof) resonated against the glass of the sunroof. Took me quite some time before we established the origin of this annoying sound. But the dealer used some tape to make the noise disappear. It has been all quiet again ever since.
Had they forgotten to fit that tape on the assembly line then?
Appreciate 0
      04-07-2017, 04:36 AM   #466
Diper
Private First Class
Diper's Avatar
Netherlands
27
Rep
167
Posts

Drives: BMW X5 F15 3.0d
Join Date: Nov 2013
Location: Netherlands, Europe

iTrader: (0)

No it is the plastic that is able to resonate against the glass due to some play, which need to be there as the both react differently towards temperature differences
Appreciate 0
      04-07-2017, 07:41 AM   #467
vvcobravv
Level 11
vvcobravv's Avatar
United_States
14
Rep
26
Posts

Drives: x5 50i M Carbon Black
Join Date: Jan 2012
Location: Blue Bell, PA

iTrader: (0)

Quote:
Originally Posted by Diper View Post
No it is the plastic that is able to resonate against the glass due to some play, which need to be there as the both react differently towards temperature differences
I'm pretty sure I fixed the issue, I removed the flaps on the two one way valves on the drain ports by the top of the lift gate. I tried a bunch of hard accelerations with the windows down yesterday and to my surprise, no horrible flap sound.
Appreciate 0
      04-10-2017, 08:37 PM   #468
ttomczak
Private First Class
ttomczak's Avatar
United_States
10
Rep
182
Posts

Drives: 2015 X5 3.5 M-Sport
Join Date: Aug 2010
Location: North Carolina

iTrader: (5)

Quote:
Originally Posted by alejo_mauer View Post
Picked up my brand new from the factory X5 yesterday and when I try open the tailgate with the pressure pad it will not open manually. I am pretty sure the car was fully unlocked.

Anyone had a similar issue?
Check the idrive under locking, make sure doors and tailgate is checked. Otherwise, it's still locked and if you didn't have the key with you, it won't open...
__________________
2015 F15 X5 3.5i M-Sport SG
Past Rides:
2001 E39 Dinan 5 - 2006 E63 M6 - 2007 335i E93 -
2007 X5 E70 4.8i - 2010 X5 E70 3.0i
2016 428ix M-Sport Gran Coupe - 2014 E71 X6M
Appreciate 0
      04-19-2017, 10:33 AM   #469
craigc17
Registered
United_States
0
Rep
1
Posts

Drives: 2017 BMW X5M
Join Date: Apr 2017
Location: New York

iTrader: (0)

Squeaking brakes on 2017 x5M

I've had the vehicle for 4 months now, love every part of it except for the horrible squealing from the brakes that come when braking at very low speeds (<15mph). I've brought it back to the dealer 3 times now and last time I was told that this is typical for racing/high performance brakes and that my sales rep should have told me this when I was purchasing the car. Totally unacceptable answer...I'm wouldn't have paid 118k for a vehicle that has this issue. Additionally, I have friends that have other M class vehicles (2016 M6) that do not have this problem.
In any case, I understand that the car has metallic high performance brakes and also know that there are ways to silence this god-awful noise that sounds like a garbage truck stopping, every time I come to a stop. The dealer has replaced my pads twice, last time with a set that they claim was part of a service notice...now they are flying in an engineer to look to solve the problem. Anyone else have this issue? I'm currently in contact with BMW North America as well and have voiced my complaints. I can't justify spending this kind of money for a vehicle that does this, when there are faster, higher performance cars out there that have solved this issue.
Appreciate 0
      05-20-2017, 04:59 AM   #470
theove
Private
19
Rep
71
Posts

Drives: X5 4.0E
Join Date: May 2016
Location: Netherlands

iTrader: (0)

Had a broken fuel pressure sensor so the fuel door didn't open. Warranty, common problem.
Appreciate 0
      05-24-2017, 05:22 PM   #471
Codinchen
New Member
0
Rep
12
Posts

Drives: 2017 BMW X5 sDrive35i
Join Date: May 2017
Location: Texas

iTrader: (0)

Garage List
Right rear tail lamp malfunction came up in the notifications after owning the car for a week. It seemed to have corrected itself after half a day.
Appreciate 0
      06-10-2017, 02:21 PM   #472
piyush128k
New Member
United_States
1
Rep
20
Posts

Drives: 2015 BMW X5 F15 50i M Sports P
Join Date: Oct 2015
Location: Utah

iTrader: (0)

What is this turbo Lag???

Man!!!

I read what it is but when does it happen or when is it supposed to happen?
I have not had any problems with my F15 50i M Sport pkg.

As time passed i observe new things. I mostly drive in comfort mode not realizing / feeling what this mode is suppose to do though i have read about it.
Well it is the default mode too. Eco mode stops each time at the read light and you cannot move faster because then its purpose fails.
I very few times am by mself in the X5 and thats when i use sports or sports plus mode...Hahaaa!!!
Anyhow even in comfort or sports or sports plus mode the pickup from a standstill till 20mph or maybe even 30mph is like the speed of a Civic in eco pro mode and then it shoots like hell is let loose. Or if i am moving real slow and suddenly i hit the gas full on...same thing.

Is this turbo lag?
Believe it or not the X5 does not go beyond 132 mph and after that is just sits there on that speed limit. Upon searching on the web why, i come to know that BMW limits their own vehicle despite them being a sports vehicle. WHY? why? whY? WhY? wHy?

One day a Mustang in white stopped next to me at a red light and revved his engine telling me lets do it. Not knowing what he's got under the hood, I revved my engine too. Hahahaha. My first time in racing.
Again due to that 0 to 20 or 30 speed problem that i have, he had a good start and moved ahead of me but once i reached 30mph i could see him gradually move backward. Probably he had slowed down or we were done with 0 to 60.

So I went to BMW service center and my service advisor connected me to the a guy who does quality and all sorts of problem checks in all BMW models. He concurred to this problem of mine and said this is turbo lag.

He said in comfort mode, the engine starts in 2nd gear and instead of using the button for sports or sports plus mode use the stick and shift in sports mode S"x" where "x" is the gear you might be in aleady when you shift the stick to the left. He said this will always start in 1st gear.
He also said how you drive is to what the engine adjusts to so if you rev up the engine and drive faster than what you usually do then the engine adapts to that and the response to hitting the gas paddle will be more sensitive and quicker.

So what do you people have to share or comment about this?

Last edited by piyush128k; 06-10-2017 at 02:27 PM.
Appreciate 0
      07-02-2017, 10:13 PM   #473
kanvas
Captain
kanvas's Avatar
United_States
265
Rep
951
Posts

Drives: responsibly.
Join Date: Dec 2014
Location: Orange County, CA

iTrader: (2)

I'm not getting live traffic info. Do I need a software update?
__________________
2001 X5 4.4i - sold but never forgotten!
2014 X5 xDrive50i
Appreciate 0
      07-14-2017, 02:36 PM   #474
sahiljain22
Private
15
Rep
89
Posts

Drives: 14 F15 50I
Join Date: Nov 2011
Location: Canada

iTrader: (0)

Quote:
Originally Posted by kanvas View Post
I'm not getting live traffic info. Do I need a software update?
Same boat, probably RTTI/Connecteddrive just expired.
Appreciate 0
      07-14-2017, 04:38 PM   #475
ramsal
Second Lieutenant
Canada
32
Rep
235
Posts

Drives: 2017 X5 M Sport 35d xdrive
Join Date: Aug 2013
Location: Vancouver

iTrader: (0)

Quote:
Originally Posted by MD5 View Post
Friends,

I have a month old 2017 X5 and today I had a problem.

Suddenly, the A/C vent in the side of the 2 back doors started making strange sounds. Its the sound u hear when u turn max A/C on......the max a/c sound comes and goes off. Then again it comes after 15-20 seconds and keeps repeating on and on.

I took it to the BMW dealer service and he said never seen like this and said he needed more than a day to look at it.

Have any of you experienced this before? Am a bit worried as it's been just 3 weeks on a brand new car. Is it fixable?

I had a similar issue a couple of times. In both cases the issue resolved itself upon locking the vehicle for about an hour or so. Speaking to an advisor it is likely a software issue that gets resolved when the computer goes to sleep.
Appreciate 0
      08-11-2017, 01:28 PM   #476
JerryF15X5
Registered
JerryF15X5's Avatar
0
Rep
1
Posts

Drives: x5F15
Join Date: Aug 2017
Location: Germany

iTrader: (0)

hy mich würde mal interessieren welche v7 Schadstoffausstoß ( CO 2 /Km ihr beim x5 XDrive 35i habt
Appreciate 0
      08-11-2017, 06:50 PM   #477
Kr0m3assass1n
kr0m3assass1n
Kr0m3assass1n's Avatar
United_States
167
Rep
385
Posts

Drives: '15 xDrive35i, '15 535i MSp
Join Date: Jul 2017
Location: Virginia

iTrader: (0)

Garage List
2015 BMW 5 series  [0.00]
2015 BMW X5  [0.00]
Quote:
Originally Posted by JerryF15X5 View Post
hy mich würde mal interessieren welche v7 Schadstoffausstoß ( CO 2 /Km ihr beim x5 XDrive 35i habt
:
Appreciate 0
      08-11-2017, 07:54 PM   #478
Maverik259
Lieutenant
Maverik259's Avatar
United_States
93
Rep
465
Posts

Drives: C55 AMG, F15 50i
Join Date: Jun 2017
Location: Virginia

iTrader: (0)

Garage List
2014 X5 50i  [0.00]
Quote:
Originally Posted by JerryF15X5 View Post
hy mich würde mal interessieren welche v7 Schadstoffausstoß ( CO 2 /Km ihr beim x5 XDrive 35i habt
Hi back!
__________________
'07 Yamaha R1 (sold)
'06 C55 AMG (sold)
'14 X5 50i, RC Ultimate, MP black kidney grills, MP pedals, MP kick plates, F85 Nappa knee bolsters
Appreciate 0
      08-24-2017, 03:22 PM   #479
spike5150
First Lieutenant
62
Rep
310
Posts

Drives: 2015 X5 50i
Join Date: Jun 2015
Location: Colorado

iTrader: (0)

2015 50i with 46k miles. Three "Drivetrain Malfunction" warnings in the last 7 days. Power drops to about 1/4 of normal. All have happened after driving at least 45 mins at highway speeds (comfort mode). Once car is restarted, issue disappears immediately. Have an appointment booked a week from now. Will report back on findings.
Appreciate 0
      08-24-2017, 04:07 PM   #480
jsebjimenez
Enlisted Member
jsebjimenez's Avatar
7
Rep
37
Posts

Drives: 2014 BMW X5
Join Date: Jun 2017
Location: Florida

iTrader: (0)

Quote:
Originally Posted by piyush128k View Post
Man!!!

I read what it is but when does it happen or when is it supposed to happen?
I have not had any problems with my F15 50i M Sport pkg.

As time passed i observe new things. I mostly drive in comfort mode not realizing / feeling what this mode is suppose to do though i have read about it.
Well it is the default mode too. Eco mode stops each time at the read light and you cannot move faster because then its purpose fails.
I very few times am by mself in the X5 and thats when i use sports or sports plus mode...Hahaaa!!!
Anyhow even in comfort or sports or sports plus mode the pickup from a standstill till 20mph or maybe even 30mph is like the speed of a Civic in eco pro mode and then it shoots like hell is let loose. Or if i am moving real slow and suddenly i hit the gas full on...same thing.

Is this turbo lag?
Believe it or not the X5 does not go beyond 132 mph and after that is just sits there on that speed limit. Upon searching on the web why, i come to know that BMW limits their own vehicle despite them being a sports vehicle. WHY? why? whY? WhY? wHy?

One day a Mustang in white stopped next to me at a red light and revved his engine telling me lets do it. Not knowing what he's got under the hood, I revved my engine too. Hahahaha. My first time in racing.
Again due to that 0 to 20 or 30 speed problem that i have, he had a good start and moved ahead of me but once i reached 30mph i could see him gradually move backward. Probably he had slowed down or we were done with 0 to 60.

So I went to BMW service center and my service advisor connected me to the a guy who does quality and all sorts of problem checks in all BMW models. He concurred to this problem of mine and said this is turbo lag.

He said in comfort mode, the engine starts in 2nd gear and instead of using the button for sports or sports plus mode use the stick and shift in sports mode S"x" where "x" is the gear you might be in aleady when you shift the stick to the left. He said this will always start in 1st gear.
He also said how you drive is to what the engine adjusts to so if you rev up the engine and drive faster than what you usually do then the engine adapts to that and the response to hitting the gas paddle will be more sensitive and quicker.

So what do you people have to share or comment about this?
Are recommending not driving in comfort mode?
Appreciate 0
      08-24-2017, 08:15 PM   #481
Maverik259
Lieutenant
Maverik259's Avatar
United_States
93
Rep
465
Posts

Drives: C55 AMG, F15 50i
Join Date: Jun 2017
Location: Virginia

iTrader: (0)

Garage List
2014 X5 50i  [0.00]
Sounds typical...same for most makers. My AMG started in 2nd gear in comfort mode. It's softer and quieter. And yes that's turbo lag. Sport mode attempts to eliminate this by keep revs high to keep turbos spooled up
__________________
'07 Yamaha R1 (sold)
'06 C55 AMG (sold)
'14 X5 50i, RC Ultimate, MP black kidney grills, MP pedals, MP kick plates, F85 Nappa knee bolsters
Appreciate 0
      08-25-2017, 11:33 PM   #482
TOPEC
<3 Flat Four
Canada
28
Rep
409
Posts

Drives: 335is LM Blue
Join Date: Aug 2010
Location: Richmond B.C.

iTrader: (0)

the X5 does not start in 2nd gear. If u accelerate normally up to 70mph, u can count 7 gear shifts by paying attention to the tach. my 35i shifts 7 times, pretty sure the 50i uses the same gearbox/tcu programming.
__________________
2011 335is Le Mans Blue
2016 X5 xdrive 35i Alpine White
Appreciate 0
      08-26-2017, 10:34 PM   #483
Maverik259
Lieutenant
Maverik259's Avatar
United_States
93
Rep
465
Posts

Drives: C55 AMG, F15 50i
Join Date: Jun 2017
Location: Virginia

iTrader: (0)

Garage List
2014 X5 50i  [0.00]
Well there ya go.

You in comfort or sport?
__________________
'07 Yamaha R1 (sold)
'06 C55 AMG (sold)
'14 X5 50i, RC Ultimate, MP black kidney grills, MP pedals, MP kick plates, F85 Nappa knee bolsters
Appreciate 0
      08-28-2017, 12:08 AM   #484
bootleg gucci
New Member
bootleg gucci's Avatar
United_States
3
Rep
25
Posts

Drives: 2016 BMW X5 xDrive35i Luxury
Join Date: Sep 2015
Location: NoVa

iTrader: (0)

Extended Instrument Cluster Blank Display

Quote:
Originally Posted by ixlr8 View Post
I went for a 5 hour trip 3 days ago, when I stated the car, the bottom 1/3 of the instrument cluster was blank. About 1 hr into the trip I got an error message that the car couldn't determine the position of the gear shift selector, that it might not shift properly and to contact my nearest BMW authorized dealer immediately. A few minutes later I got another error message saying that my pedestrian warning system was not functioning... I don't have that option in my car. When I got the error for pedestrian warning system the bottom 1/3 of the instrument cluster started working!!?? I then tried to use the cruise control and I got an error the CC system was not functioning and to contact my BMW dealer. Shutting off the car, waiting a minute and restarting didn't help. Shutting off the car, locking it, waiting 10 minutes and then restarting seemed to clear it up, for now. Car has about 3600 miles on it, doesn't give me the warm fuzzy's for the long run with this vehicle.
Same issue occurred on my 2016 X5 35i on August 20th. I have driver assist package and plus with HUD and during a 2.5 hour drive, started the vehicle after a rest stop and bottom 1/3 digital display of my instrument cluster was blank (no odometer, etc). There was an error message too about gear selector indicator malfunction. After braking on the highway, the display items reappeared but my HUD went off. Also there was error for 2 out of 4 safety systems (precollision and pedestrian warning had errors but blind spot and lane keep assist were fine ). I went into idrive menu and was able to turn back on HUD. The next day, all issues resolved themselves. I think maybe it's a heat or coding issue on the electronic system. Makes one wonder if BMW 6WB full digital displays ever get this issue, those drivers lose their whole instrument cluster!
__________________
2016 BMW X5 xDrive35i
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 04:29 PM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST