BMW X5 and X6 Forum 2014-Current
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Post Reply
 
Thread Tools Search this Thread
      04-09-2014, 12:12 PM   #1
S1OOORR
Enlisted Member
34
Rep
33
Posts

Drives: 2014 F15 X5
Join Date: Apr 2014
Location: NEW YORK

iTrader: (0)

Exclamation Post Your F15 Issues Here..........

Although I Just Took Delivery On 4/7/2014 I Been Reading The Forum And Came Across Some Owners Posting There Issues With There F15 Shortly After Taking Delivery, Within The First Couple Hundred Of Miles. I Just Wanted To Start A Thread About F15 With Issues. Im Sure Most People Wont Have A Issue For The Life Of The Ownership Of The Vehicle But Just Though People Can Post And Share Some Of The Problems They Are Experiencing With The F15 Now In This Thread. So If You Care To Share Your Faults With Your F15 Please Do So.
Appreciate 0
      04-09-2014, 03:55 PM   #2
GoSooners
Private
1
Rep
54
Posts

Drives: 2014 X5d
Join Date: Feb 2014
Location: Houston, TX

iTrader: (0)

- Squeaking/fluttering sound coming from steering column/instrument cluster area at times. Resolved after dealer added some felt tape

- CEL came on but went away 2 days later. Resolution: Dealer scanned and said it was a one-time issue (check valve having to do with emissions getting stuck). CEL resetted itself after start.
Appreciate 1
      04-09-2014, 06:06 PM   #3
S1OOORR
Enlisted Member
34
Rep
33
Posts

Drives: 2014 F15 X5
Join Date: Apr 2014
Location: NEW YORK

iTrader: (0)

how many miles was on your f15 when this happen
Appreciate 0
      04-10-2014, 02:06 AM   #4
gorun
Lieutenant
gorun's Avatar
27
Rep
528
Posts

Drives: W166 ML63 PP
Join Date: Mar 2007
Location: Where the roads are crap...

iTrader: (0)

-wind blowing through drivers door seals (very common here)
-check engine light twice (also very common)
-black grills instead of titanium ones (many cases of that too)
-backup camera does not activate when engaging reverse. Happens when pdc has been activated either automatically or manually before slotting in reverse (this one bores the fk out of me)
Appreciate 0
      04-10-2014, 08:07 AM   #5
acey81
First Lieutenant
Sweden
18
Rep
304
Posts

Drives: F15 X5 40d M-sport; F80 M3
Join Date: Jan 2011
Location: Stockholm, Sweden

iTrader: (0)

BMW refused to pay my dealer for the titanium kidneys so I got them from a showroom 50d and he just ordered the shadowline ones for the showroom car. Really poorly managed by BMW.
Appreciate 1
      07-02-2014, 11:41 AM   #6
BKMK5
First Lieutenant
11
Rep
324
Posts

Drives: 2014 X5 50i M Sport
Join Date: Jan 2009
Location: NY

iTrader: (0)

So I picked the car up on Saturday morning and by Sunday afternoon I was experiencing 2 issues. The first being that the car would not shut off. We were in Sport mode and Auto Start/Stop disabled, go to shut off the truck and it would not shut off. After say the 5th press it shut off. It hasn't happened since. The second issue has now come up twice. On Sunday the "Hood Open" warning showed up on the heads up display, open the hood, shut it and its gone. Same thing happened again this morning while I was driving. It would not shut off the warning. The hood is not open when this is happening. I'll be bringing the truck in next Wednesday.

I would have thought getting the last of the 2014s I'd have gotten one that all the kinks have been worked out for the new model year. I guess not. Slightly disappointed on a nearly 80k truck. Although my Cayenne S which was slightly more expensive had a faulty PCM(nav) and $600 clock that needed to be replaced as well.

Ps. Have I mentioned how nice the twinturbo v8 is?! It'll be a shame to give it to the wife in a years time when my M3 comes
__________________
2014 BMW X5 50i M Sport
TOTALED-2013 Mercedes-Benz GL450
SOLD-2013 Porsche Cayenne S
SOLD-2011.5 ///M3 Sedan ZCP
SOLD-2008 E90 335i Sport
Appreciate 0
      07-02-2014, 11:43 AM   #7
cc3
Captain
203
Rep
967
Posts

Drives: 1M, GT4, M2
Join Date: Mar 2011
Location: .UK

iTrader: (0)

Rattle from tailgate driving me mad despite visit to dealer

Nav and radio turned off while driving then re booted itself after a couple of miles.
Appreciate 0
      07-02-2014, 11:46 AM   #8
BKMK5
First Lieutenant
11
Rep
324
Posts

Drives: 2014 X5 50i M Sport
Join Date: Jan 2009
Location: NY

iTrader: (0)

Quote:
Originally Posted by cc3 View Post
Rattle from tailgate driving me mad despite visit to dealer

Nav and radio turned off while driving then re booted itself after a couple of miles.
Oh right I have a third issue; you reminded me. iDrive rebooted as I was in reverse and hitting the birds eye view camera button instead of rear view.

I wonder if they outsource their QA to other places that aren't so regimented like those in Germany.
__________________
2014 BMW X5 50i M Sport
TOTALED-2013 Mercedes-Benz GL450
SOLD-2013 Porsche Cayenne S
SOLD-2011.5 ///M3 Sedan ZCP
SOLD-2008 E90 335i Sport
Appreciate 0
      07-02-2014, 03:13 PM   #9
Diper
Private First Class
Diper's Avatar
Netherlands
27
Rep
167
Posts

Drives: BMW X5 F15 3.0d
Join Date: Nov 2013
Location: Netherlands, Europe

iTrader: (0)

- rattle from tailgate (fixed by dealer)
- rattling sound from steering wheel (initialy fixed but back again, same part ordered again)
- numerous spurious ad-blue warnings, software update helped a lot
- vibration during moderate braking (will be fixed)
- also mine didn't shut off several times at the first PRESS (but I suspect this was due to auto hold engaged)

For the rest the car behaves briljantly during my 1000km mountain trip in Norway
Appreciate 0
      07-02-2014, 03:43 PM   #10
BKMK5
First Lieutenant
11
Rep
324
Posts

Drives: 2014 X5 50i M Sport
Join Date: Jan 2009
Location: NY

iTrader: (0)

Quote:
Originally Posted by Diper View Post
- rattle from tailgate (fixed by dealer)
- rattling sound from steering wheel (initialy fixed but back again, same part ordered again)
- numerous spurious ad-blue warnings, software update helped a lot
- vibration during moderate braking (will be fixed)
- also mine didn't shut off several times at the first PRESS (but I suspect this was due to auto hold engaged)

For the rest the car behaves briljantly during my 1000km mountain trip in Norway
Hmmmm i wonder if thats the case. I'll have to attempt to recreate. On the GL I use to just press the brake pedal to the floor to get it to 'hold'.
__________________
2014 BMW X5 50i M Sport
TOTALED-2013 Mercedes-Benz GL450
SOLD-2013 Porsche Cayenne S
SOLD-2011.5 ///M3 Sedan ZCP
SOLD-2008 E90 335i Sport
Appreciate 0
      07-02-2014, 04:59 PM   #11
stewy604
Lieutenant Colonel
stewy604's Avatar
179
Rep
1,546
Posts

Drives: 2014 BMW X5 xDrive 35d M Sport
Join Date: May 2014
Location: Vancouver, B.C.

iTrader: (0)

Only had a few issues to date, 4,400 kms on the odometer (1.5 months old)...

-check engine light (came on within 5 mins of leaving the dealer). Solved 20 mins later at the dealer, was a faulty EGR sensor.
-rear tailgate rattle (solved on my own with felt tape)
-lost the lower portion of the instrument cluster (was all black). Solved on its own following being parked overnight. Has not presented itself again.
-Rear camera has failed to show picture twice now, always solves itself. When it does fail, the screen is grey with the yellow exclamation point in the center. Will mention this on my first service.
__________________
2014 BMW X5 xDrive 35d M Sport Mineral White
2011 BMW 135i M Sport Space Grey
2007 Suzuki GSX-R 750
Appreciate 0
      07-02-2014, 06:03 PM   #12
buckeyewalt
Lieutenant
26
Rep
423
Posts

Drives: 2014 X5 50i
Join Date: Feb 2012
Location: West Tennessee

iTrader: (0)

My only issue to date is a profile issue.

When my wife uses the car, her profile come up and changes everything to her spec except for the HUD height. Then she has to do it manually. as long as she drives it, it will maintain that in profile. As soon as I get in, my profile changes everything to my spec and the HUD goes to the middle (default) and I have to change it manually. So it goes when drivers switch everything changes BUT the HUD height.

I think it has something to do with the key FOB because if you press your seat profile it changes to what you setting was.

Other than that OK with everything else!
Appreciate 1
      07-02-2014, 06:32 PM   #13
opasha
Brigadier General
opasha's Avatar
849
Rep
3,991
Posts

Drives: 2014 BMW X5 50i
Join Date: Apr 2014
Location: Maryland

iTrader: (0)

Quote:
Originally Posted by buckeyewalt View Post
My only issue to date is a profile issue.

When my wife uses the car, her profile come up and changes everything to her spec except for the HUD height. Then she has to do it manually. as long as she drives it, it will maintain that in profile. As soon as I get in, my profile changes everything to my spec and the HUD goes to the middle (default) and I have to change it manually. So it goes when drivers switch everything changes BUT the HUD height.

I think it has something to do with the key FOB because if you press your seat profile it changes to what you setting was.

Other than that OK with everything else!
Yes, the memory stays with each key fob. I unlocked with the alternate key despite having my key with me and the lighting, seat/steering position etc were all different from my key fob settings. I then locked it and unlocked with my key fob, and everything returned to my settings.
__________________
2014 X5 50i X-Line // Mineral White
Appreciate 0
      07-02-2014, 06:36 PM   #14
jc68
Enlisted Member
1
Rep
45
Posts

Drives: BMWs
Join Date: Sep 2011
Location: Houston

iTrader: (0)

Most times when I turn on the A/C, there is a crackling sound coming from behind the HVAC controls, about 15 seconds after I turn on the A/C. It still works fine. I hope its not an evaporator issue. Had to replaced them on my E46 and previous E93, dash had to be removed.
__________________
E36 M3 Track Car, E46 M3, E92 Competition M3 European Delivery, F15 X5 Msport, Tundra
Appreciate 0
      07-02-2014, 08:14 PM   #15
kip1
Captain
102
Rep
776
Posts

Drives: X5M50d
Join Date: Jan 2012
Location: -

iTrader: (0)

I heard of a case with wrong kidneys, no internet and foldable towing hook malfunction, latter problems fixed with software upgrade...

Hope I wont post here when I get mine.
Appreciate 0
      07-02-2014, 11:27 PM   #16
XLR8_24/7
Enlisted Member
XLR8_24/7's Avatar
0
Rep
34
Posts

Drives: 2007 BMW M5
Join Date: Dec 2010
Location: Austin, Texas

iTrader: (0)

Had mine a little over a week and just took it back in for Active Blind Spot Malfunction.
Appreciate 0
      07-03-2014, 01:34 PM   #17
richard313
First Lieutenant
5
Rep
334
Posts

Drives: F10 535xi M-sport
Join Date: Sep 2009
Location: 604

iTrader: (0)

Quote:
Originally Posted by stewy604 View Post
Only had a few issues to date, 4,400 kms on the odometer (1.5 months old)...
holy crap, good thing you got a diesel man, gas prices in Vancouver is pretty retarded lately.
Appreciate 0
      07-04-2014, 11:27 PM   #18
BKMK5
First Lieutenant
11
Rep
324
Posts

Drives: 2014 X5 50i M Sport
Join Date: Jan 2009
Location: NY

iTrader: (0)

Love spending an hour in the car with the open hood gong going off every 5minutes and staying on for a minute before clearing. Got a new error in conjunction with the open hood warning, "Hot engine compartment". Oil temp looked to be perfectly fine and that warning also cleared itself in short order. I'm hoping none of these faulty senors have anything to do with the engine or turbos as I am expecting to hold on to this truck for a LONG while.
__________________
2014 BMW X5 50i M Sport
TOTALED-2013 Mercedes-Benz GL450
SOLD-2013 Porsche Cayenne S
SOLD-2011.5 ///M3 Sedan ZCP
SOLD-2008 E90 335i Sport
Appreciate 0
      07-04-2014, 11:28 PM   #19
ramsal
Second Lieutenant
Canada
32
Rep
235
Posts

Drives: 2017 X5 M Sport 35d xdrive
Join Date: Aug 2013
Location: Vancouver

iTrader: (0)

Where to start?

~10,000km

1. !! vibrations at 90-100km/h !!- currently worked on by the dealer but no solution or diagnosis so far
2. creaking from tailgate which apparently was fixed by dealer using new latch parts but I haven't yet confirmed.
3. knocking in the right front shock - entire shock needs to be replaced, currently awaiting parts
4. sunroof grinding noise - rubber seal replaced by dealer
5. car would not shut off a couple of times but issue seems to have resolved itself
6. Hatch would not close itself at low (-10 C) temperature. After 10th attempt finally closed. Dealer looked and could not find any problems.
__________________
2017 X5 35d xdrive Msport
Traded: 2014 X5 35i xdrive Msport
Appreciate 0
      07-05-2014, 03:07 AM   #20
Baboum68
Private
France
3
Rep
51
Posts

Drives: X5 F15
Join Date: Dec 2013
Location: France

iTrader: (0)

I have had:
- rattling noise from tailgate -fixed
- parking camera does not activate from time to time
- door seal (is it now fixed in new productions? Nobody seems to mention it)


Otherwise, no error message coming from the computer after 11000 kms.
Appreciate 0
      07-05-2014, 10:17 AM   #21
loumckay
New Member
loumckay's Avatar
Canada
0
Rep
15
Posts

Drives: 2014 X5 M Sport
Join Date: Jun 2014
Location: Fort McMurray AB, Canada

iTrader: (0)

My wife, while backing up in a parking lot, turned the front wheels to soon and as a consequence scraped the heck out of the drivers side front rim. I have dispersed the potential of this ever happening again and divorced the wife...lol!!. Do any of you have any thoughts or idea's on how to fix / repair the rim, without having to purchase another. it is even hard to bring my self to wash it now...Lol
Attached Images
 
Appreciate 0
      07-05-2014, 10:43 AM   #22
Baunton
Major
Baunton's Avatar
England
201
Rep
1,331
Posts

Drives: F15 3D M Sport
Join Date: May 2013
Location: The Cotswolds

iTrader: (0)

Quote:
Originally Posted by loumckay View Post
My wife, while backing up in a parking lot, turned the front wheels to soon and as a consequence scraped the heck out of the drivers side front rim. I have dispersed the potential of this ever happening again and divorced the wife...lol!!. Do any of you have any thoughts or idea's on how to fix / repair the rim, without having to purchase another. it is even hard to bring my self to wash it now...Lol
Try NOT letting your wife EVER drive your car again and/or once the alloy's are fixed get some Alloy Gator strips applied to keep 'em looking good


http://www.alloygator.co.uk
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:30 PM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST