BMW X5 and X6 Forum 2014-Current
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Post Reply
 
Thread Tools Search this Thread
      07-05-2014, 02:28 PM   #23
sand99
Private First Class
28
Rep
174
Posts

Drives: F15 X5/F80 M3
Join Date: Sep 2007
Location: ATX

iTrader: (0)

Quote:
Originally Posted by BKMK5 View Post
Love spending an hour in the car with the open hood gong going off every 5minutes and staying on for a minute before clearing. Got a new error in conjunction with the open hood warning, "Hot engine compartment". Oil temp looked to be perfectly fine and that warning also cleared itself in short order. I'm hoping none of these faulty senors have anything to do with the engine or turbos as I am expecting to hold on to this truck for a LONG while.
The "hot engine compartment" warning will happen any time you pop the hood after running the vehicle for a few minutes. It's just warning you that it's hot in there, so be careful so you don't burn your hand/fingers.

All BMWs will do this as a precaution.
Appreciate 0
      07-05-2014, 02:51 PM   #24
phantomac2
Private First Class
Germany
2
Rep
135
Posts

Drives: BMW F15 (KS81)
Join Date: Dec 2013
Location: Germany

iTrader: (0)

None so far.
Appreciate 0
      07-05-2014, 03:04 PM   #25
cataitu
Enlisted Member
Luxembourg
5
Rep
42
Posts

Drives: X5 F15 M50d
Join Date: May 2014
Location: Luxembourg

iTrader: (0)

No issues so far
Appreciate 0
      07-05-2014, 07:58 PM   #26
Socal2025
Private First Class
5
Rep
150
Posts

Drives: 2014 X5 35d
Join Date: Mar 2014
Location: Los Angeles

iTrader: (0)

Quote:
Originally Posted by jc68 View Post
Most times when I turn on the A/C, there is a crackling sound coming from behind the HVAC controls, about 15 seconds after I turn on the A/C. It still works fine. I hope its not an evaporator issue. Had to replaced them on my E46 and previous E93, dash had to be removed.
Sometimes I hear that too when I just start the car after it has been off for a long time. I think it has become less frequent now.
Appreciate 0
      07-06-2014, 11:34 AM   #27
yiyi
New Member
Canada
0
Rep
13
Posts

Drives: 2014 BMW X5d
Join Date: Mar 2014
Location: Vancouver, BC

iTrader: (0)

There is an inch length of loose stitching on the rear seat of my x5 35d. Also I could hear wind blowing, when I am letting the sun shining thru my panoramic roof, even though there is no water leak at all.
Appreciate 0
      07-06-2014, 12:42 PM   #28
Deda
Major General
Deda's Avatar
Croatia
105
Rep
6,576
Posts

Drives: BMW 640xd San Marino blue
Join Date: Apr 2008
Location: Croatia

iTrader: (0)

I have problem with AC..it stops working after half an hour...anyone?!
Appreciate 0
      07-07-2014, 12:19 AM   #29
jc68
Enlisted Member
1
Rep
42
Posts

Drives: BMWs
Join Date: Sep 2011
Location: Houston

iTrader: (0)

Quote:
Originally Posted by Socal2025 View Post
Sometimes I hear that too when I just start the car after it has been off for a long time. I think it has become less frequent now.
Well, my A/C stopped working yesterday. Turn on A/C and waiting to hear that familiar crackling sound, but instead heard a hum and felt a vibration, then hot air comes out. I hope its the compressor and not the evaporator like my other cars, the X5 is only 3 months old and I would rather the dash not be removed. With so many reported problems on their A/C systems across all model range, you would think they can now properly design a reliable A/C system...
__________________
Current: E36 M3 Track Car, E46 M3, E92 Competition M3 European Delivery, F15 X5 Msport, Tundra
Appreciate 0
      07-07-2014, 04:35 AM   #30
cc3
Captain
196
Rep
954
Posts

Drives: 1M, GT4, M2
Join Date: Mar 2011
Location: .UK

iTrader: (0)

Heard a friend of a friend whose new X5 has been off the road for 6 weeks awaiting parts after transmission failure. His car had been recalled but given all clear by UK dealer only for the transmission to fail 2 days later. Anyone aware of any recall that is transmission related??
Appreciate 0
      07-07-2014, 06:46 AM   #31
we zoom
New Member
United_States
6
Rep
9
Posts

Drives: 2014 X5 sDrive35i
Join Date: Apr 2014
Location: Springdale, Arkansas

iTrader: (0)

No issues after 2 months and 6,000 miles.
Appreciate 0
      07-07-2014, 06:56 AM   #32
Overtaxed
Private First Class
4
Rep
133
Posts

Drives: 2014 X5d/2012 Jag XJL
Join Date: Jun 2014
Location: S. FL

iTrader: (0)

Quote:
Originally Posted by we zoom View Post
No issues after 2 months and 6,000 miles.
Holy crap, trying to get through that break-in period quickly??
Appreciate 0
      07-07-2014, 12:06 PM   #33
stewy604
Lieutenant Colonel
stewy604's Avatar
176
Rep
1,546
Posts

Drives: 2014 BMW X5 xDrive 35d M Sport
Join Date: May 2014
Location: Vancouver, B.C.

iTrader: (0)

I guess I spoke too soon. On a road trip this weekend, on the way home (about 300 miles from the border in Washington), 'Drivetrain Malfunction. Drive moderately' appears on the dash. Its driving fine, no noises or loss of power. As of this morning, the malfunction indicator is good and all systems report as 'OK'. CEL is still on. I'm going to have BMW check the code and clear it...I'll report back what they find. We're just happy to get home ok.
__________________
2014 BMW X5 xDrive 35d M Sport Mineral White
2011 BMW 135i M Sport Space Grey
2007 Suzuki GSX-R 750
Appreciate 0
      07-08-2014, 01:02 PM   #34
BKMK5
First Lieutenant
11
Rep
324
Posts

Drives: 2014 X5 50i M Sport
Join Date: Jan 2009
Location: NY

iTrader: (0)

Last night around 3:30am I heard the distinctive sound of the alarm of the X5 going off over the sound of my dumb air conditioner in my bedroom. It stopped just after the AC went into 'Energy saver' mode and I didn't want to wake my kids by walking through the house so I didn't confirm it was my alarm. This morning once I unlocked my car I noticed the clown nose blinking extremely fast, thats because the alarm previously went off, correct? It is not mentioned on page 46 of the manual but I kinda recall that being the case from my previous BMWs.

Ps. driving the F80 M3 today! woohoo! Can't wait to place my order!
__________________
2014 BMW X5 50i M Sport
TOTALED-2013 Mercedes-Benz GL450
SOLD-2013 Porsche Cayenne S
SOLD-2011.5 ///M3 Sedan ZCP
SOLD-2008 E90 335i Sport
Appreciate 0
      07-08-2014, 09:50 PM   #35
Buckerine
Private
0
Rep
76
Posts

Drives: X5
Join Date: Jun 2014
Location: Ohio

iTrader: (0)

Very minor rattling in tailgate here. Haven't bothered to go get it fixed.

Trunk opened by itself a couple if times, but I haven't even able to rule out user error.

Other than that, it's been an absolute treat to drive. Love this thing.
Appreciate 0
      07-09-2014, 01:58 PM   #36
stewy604
Lieutenant Colonel
stewy604's Avatar
176
Rep
1,546
Posts

Drives: 2014 BMW X5 xDrive 35d M Sport
Join Date: May 2014
Location: Vancouver, B.C.

iTrader: (0)

Quote:
Originally Posted by Buckerine View Post
Trunk opened by itself a couple if times, but I haven't even able to rule out user error.
Seems common on these FOB's that the trunk button gets pressed while in your pocket.

Also, update on my X5....dropped it off at my local dealer this morning for the Drivetrain Malfunction & CEL. SA is hoping to get me some answers before days' end. Stay tuned.
__________________
2014 BMW X5 xDrive 35d M Sport Mineral White
2011 BMW 135i M Sport Space Grey
2007 Suzuki GSX-R 750
Appreciate 0
      07-15-2014, 08:35 PM   #37
BKMK5
First Lieutenant
11
Rep
324
Posts

Drives: 2014 X5 50i M Sport
Join Date: Jan 2009
Location: NY

iTrader: (0)

They 'fixed' it last Thursday as it was in the shop Wednesday and Thursday. Well by Saturday morning I got the gong while washing the car. It went away by Saturday night and back on Sunday. Well today it is pouring on Long Island and the car wouldn't shut up for 35 minutes on the ride home from dinner. Quite annoying.
__________________
2014 BMW X5 50i M Sport
TOTALED-2013 Mercedes-Benz GL450
SOLD-2013 Porsche Cayenne S
SOLD-2011.5 ///M3 Sedan ZCP
SOLD-2008 E90 335i Sport
Appreciate 0
      07-15-2014, 10:05 PM   #38
42pilot
Captain
42pilot's Avatar
371
Rep
710
Posts

Drives: 2014 X5 35d MSport
Join Date: May 2014
Location: GA

iTrader: (0)

CEL at 350 miles. It was the DEF sensor. ECU reset fixed it.
__________________
Sold: 2014 X5 xDrive35d MSport
Appreciate 0
      07-16-2014, 04:18 PM   #39
Baboum68
Private
France
3
Rep
51
Posts

Drives: X5 F15
Join Date: Dec 2013
Location: France

iTrader: (0)

Ratting on the rear passenger door coming from the cup tray. Something seems to be moving...:-(
Honestly very disappointed so far.
Appreciate 0
      07-17-2014, 10:36 AM   #40
stewy604
Lieutenant Colonel
stewy604's Avatar
176
Rep
1,546
Posts

Drives: 2014 BMW X5 xDrive 35d M Sport
Join Date: May 2014
Location: Vancouver, B.C.

iTrader: (0)

Updates on my X5 following my dealer visit. They had to order a part from Germany (3 week lead time). Part on order is called Mechatronics, apparently a special order. Its the transmission control unit / valve body assembly. I'll report back following the installation in another couple of weeks.
__________________
2014 BMW X5 xDrive 35d M Sport Mineral White
2011 BMW 135i M Sport Space Grey
2007 Suzuki GSX-R 750
Appreciate 0
      07-17-2014, 11:01 AM   #41
1230vani
Lieutenant Colonel
1230vani's Avatar
No_Country
203
Rep
1,929
Posts

Drives: F15 30d Msport
Join Date: Feb 2009
Location: N/A

iTrader: (0)

Issues:

(i) Trunk noise - was addressed here, I can live with it bcs I do not hear it with music on and more importantly the thought of the mechanics testing the sound and seeing what is wrong is not appealing to me
(ii) Chasis drivetrain or something like that fault came on once and since then nothing - also talked about on this forum, weather was pretty much perfect (mentioned in some of the cases here)
(iii)B&O sound could not turn the volume up for about 15min, works fine now
(iv)B&O sound - there is some crackling noise (like disturbance) coming from the iphone music via docket. Sounds at times like a vinyl record - I blame it on the iphone connection - not sure how to fix/address this
(V)noise from handrest in the middle (left side) really annoying as it is a hand rest, but when you rest your hand or want to open it it squeaks like an old door
(vi) LATEST - cruise control malfunction -> turned up 4 times already, looks like a real issue
Attached Images
 
Appreciate 0
      07-21-2014, 05:23 PM   #42
CatFlap
Lieutenant
United Kingdom
12
Rep
424
Posts

Drives: ...
Join Date: Aug 2012
Location: UK

iTrader: (0)

Quote:
Originally Posted by cc3 View Post
Heard a friend of a friend whose new X5 has been off the road for 6 weeks awaiting parts after transmission failure. His car had been recalled but given all clear by UK dealer only for the transmission to fail 2 days later. Anyone aware of any recall that is transmission related??
My wife informed me that my X5 makes a funny whining noise at low speeds. Now she's highlighted the noise I can hear it. Around 40mph at light throttle there's a definite resonating whine. I thought it was tyre noise though it disappears if I select neutral. Anyone know of a recall?
__________________
X5 F15 - gone after 5 months!
Appreciate 0
      07-21-2014, 05:54 PM   #43
42pilot
Captain
42pilot's Avatar
371
Rep
710
Posts

Drives: 2014 X5 35d MSport
Join Date: May 2014
Location: GA

iTrader: (0)

Quote:
Originally Posted by CatFlap View Post
My wife informed me that my X5 makes a funny whining noise at low speeds. Now she's highlighted the noise I can hear it. Around 40mph at light throttle there's a definite resonating whine. I thought it was tyre noise though it disappears if I select neutral. Anyone know of a recall?
If it whines, it's Lewis Hamilton
__________________
Sold: 2014 X5 xDrive35d MSport
Appreciate 0
      07-21-2014, 06:42 PM   #44
oshiri
Private
16
Rep
78
Posts

Drives: F15 X5 30d
Join Date: Jul 2014
Location: Melbourne, Australia

iTrader: (0)

at speeds above 70km/h im getting a whistling noise entering the cabin. can be heard from the drivers seat and from the back. can hear it over my music even. think there's a faulty window/door seal somewhere causing the air to make that noise......

car is 1 week and 600km old
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 09:44 PM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST