BMW X5 and X6 Forum 2014-Current
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Post Reply
 
Thread Tools Search this Thread
      08-28-2017, 05:49 PM   #485
kanvas
Captain
kanvas's Avatar
United_States
253
Rep
925
Posts

Drives: responsibly.
Join Date: Dec 2014
Location: Orange County, CA

iTrader: (2)

Quote:
Originally Posted by spike5150 View Post
2015 50i with 46k miles. Three "Drivetrain Malfunction" warnings in the last 7 days. Power drops to about 1/4 of normal. All have happened after driving at least 45 mins at highway speeds (comfort mode). Once car is restarted, issue disappears immediately. Have an appointment booked a week from now. Will report back on findings.
Keep us posted.
__________________
2001 X5 4.4i - sold but never forgotten!
2014 X5 xDrive50i
Appreciate 0
      09-01-2017, 03:50 PM   #486
spike5150
Second Lieutenant
59
Rep
298
Posts

Drives: 2015 X5 50i
Join Date: Jun 2015
Location: Colorado

iTrader: (0)

Quote:
Originally Posted by spike5150 View Post
2015 50i with 46k miles. Three "Drivetrain Malfunction" warnings in the last 7 days. Power drops to about 1/4 of normal. All have happened after driving at least 45 mins at highway speeds (comfort mode). Once car is restarted, issue disappears immediately. Have an appointment booked a week from now. Will report back on findings.
Dealer found a pinhole leak in the turbo cooler and no coolant left. Replaced under warranty. Hope that doesn't lead to further issues down the road.
Appreciate 0
      09-02-2017, 11:17 AM   #487
doormouse
New Member
2
Rep
11
Posts

Drives: Car
Join Date: Sep 2014
Location: CA

iTrader: (0)

Anybody else notice the trim gap in the rear? Is this gap normal?

Very noticeable if you have black interior with a white exterior (look towards the left side of the picture where the door joint would be. Pretty whack of BMW to allow that design "gap"...
Attached Images
 
Appreciate 0
      09-03-2017, 01:34 AM   #488
Kr0m3assass1n
kr0m3assass1n
Kr0m3assass1n's Avatar
United_States
156
Rep
361
Posts

Drives: '15 xDrive35i, '15 535i MSp
Join Date: Jul 2017
Location: Virginia

iTrader: (0)

Garage List
2015 BMW 5 series  [0.00]
2015 BMW X5  [0.00]
2015 X5 xDrive35i with build date of October '14 needed a full steering column replacement. Fully covered under warranty. Pretty common issue it seems and dealer even had all parts in stock in the back.

If your steering column doesn't tilt up/ down or forward/ backward or you're hearing a creaking/ grinding sound, have your dealer look at it asap.

Unless of course you turned the tilt feature off.
Appreciate 0
      09-03-2017, 03:29 AM   #489
TOPEC
<3 Flat Four
Canada
27
Rep
405
Posts

Drives: 335is LM Blue
Join Date: Aug 2010
Location: Richmond B.C.

iTrader: (0)

Quote:
Originally Posted by doormouse View Post
Anybody else notice the trim gap in the rear? Is this gap normal?

Very noticeable if you have black interior with a white exterior (look towards the left side of the picture where the door joint would be. Pretty whack of BMW to allow that design "gap"...
same issue with the front doors where it meets with the b pillar. if u look from the drivers seat over to the passenger front door, like ur checking ur blind spot, u'll notice the door frame exposed where it meets the b pillar. i feel like this is the build quality/tolerance of a bmw built in spartanburg plant vs one from germany. its like all the panel gaps/fit and finish is looser in all the X series compared to all the other BMWs. maybe this is just the psychological effect of a german car built in america.
__________________
2011 335is Le Mans Blue
2016 X5 xdrive 35i Alpine White
Appreciate 0
      09-03-2017, 12:56 PM   #490
doormouse
New Member
2
Rep
11
Posts

Drives: Car
Join Date: Sep 2014
Location: CA

iTrader: (0)

And tesla gets all this grief for build quality on the Model X. This is worse. The gap has to be at least half an inch. Oh well, I guess wont be bothered since I'll be in the drivers seat!
Appreciate 0
      09-11-2017, 03:01 AM   #491
TOPEC
<3 Flat Four
Canada
27
Rep
405
Posts

Drives: 335is LM Blue
Join Date: Aug 2010
Location: Richmond B.C.

iTrader: (0)

finally ran into the dreaded steering wheel issue where it would tilt up and down but not move in or out. i can hear the motor click when i push the adjustment knob, but the steering wheel would not move in or out, only up or down. tried tugging or pushing hard when pressing the knob, tried banging on the wheel and it would not move at all. i even left the car for a few hours and it still wont move at all. as a last resort, i remember how i had shut off the car before this issue cropped up and repeated that same procedure, and voila, it fixed itself.

i remember clearly how it happened, shut the engine off (1 push of the engine start button) but left accessory power on while i was sitting in the car. the accessory power was on until idrive shut itself off and went into sleep mode. i decided to do the exact same thing, shut the engine off and left accessory power on, waited until idrive went to sleep, restarted the engine, and now the steering wheel moves in all 4 directions. i think this is a bug in the software more than an actual physical issue where the steering column requires replacing in some peoples cases reported on the forums.
__________________
2011 335is Le Mans Blue
2016 X5 xdrive 35i Alpine White
Appreciate 2
      09-15-2017, 07:45 PM   #492
nameisjae1
Private First Class
United_States
41
Rep
164
Posts

Drives: 2014 BMW X5 M sports
Join Date: Aug 2014
Location: NOVA

iTrader: (0)

My 2014 X5's AC starting making "crackling" noise (only at first start). Went to BMW and they could not find any issues. I read on this post about replacing the evaporator.... Anyone else on the forum is having this? Thanks.
Appreciate 0
      09-18-2017, 01:19 PM   #493
RED_Y_
New Member
United_States
0
Rep
14
Posts

Drives: 2014 X5 3.5d
Join Date: Sep 2017
Location: Tahoe

iTrader: (0)

Just picked up my CPO 2014 X5 diesel,connected my USB drive to the port in the armrest console and music plays only from one folder,is this some kind of a setting? I have to go from one folder to another manually every time right now.Any ideas?
Appreciate 0
      09-19-2017, 02:16 PM   #494
Mudrazr
New Member
0
Rep
15
Posts

Drives: BMW X5 2017
Join Date: Jun 2017
Location: Sri Lanka

iTrader: (0)

BMW Apps

hi guys

my x5 apps which has news, weather etc.. is not working since the day i purchased the vehicle, it says network not available, anyone facing this same issue?
Appreciate 0
      10-01-2017, 05:57 PM   #495
ianfp
Lieutenant
ianfp's Avatar
United Kingdom
29
Rep
491
Posts

Drives: F15 X5 3.0D M Sport
Join Date: Aug 2012
Location: UK

iTrader: (0)

For the second time I have had a message telling me to re-set date and time. All date and time settings are set to zero and remain there. The fuel consumption is also set to zero. There are no error codes, so I have little confidence in the dealer being able to fix it!
Appreciate 0
      10-15-2017, 10:23 PM   #496
retx
Second Lieutenant
United_States
68
Rep
274
Posts

Drives: '18 F15 40e
Join Date: Jan 2015
Location: NYC

iTrader: (0)

The bottom part of my display in the cluster went blank.

Quote:
Originally Posted by bootleg gucci View Post
Same issue occurred on my 2016 X5 35i on August 20th. I have driver assist package and plus with HUD and during a 2.5 hour drive, started the vehicle after a rest stop and bottom 1/3 digital display of my instrument cluster was blank (no odometer, etc). There was an error message too about gear selector indicator malfunction. After braking on the highway, the display items reappeared but my HUD went off. Also there was error for 2 out of 4 safety systems (precollision and pedestrian warning had errors but blind spot and lane keep assist were fine ). I went into idrive menu and was able to turn back on HUD. The next day, all issues resolved themselves. I think maybe it's a heat or coding issue on the electronic system. Makes one wonder if BMW 6WB full digital displays ever get this issue, those drivers lose their whole instrument cluster!


Just like to mention this happens to me more than 5-times in the past 32-months. My MY15 xDrive35i got in Jan 2015 has Drive Assistant, Drive Assistance Plus, and HUD, too. It happened when doing the cold start in the morning, or in the end of the day when ready to leave the office parking garage.

It usually fixes itself and the display is back after another night or hours.

BMW dealer reloaded the software, but it still happens again.

http://f15.bimmerpost.com/forums/sho...8#post22118858
Appreciate 0
      10-17-2017, 02:15 PM   #497
robyn4323
Registered
0
Rep
2
Posts

Drives: X5 35d
Join Date: Oct 2017
Location: Atlanta

iTrader: (0)

I am the proud owner of two BMW X5, at least I was until Friday the 13th. My 2001 has over 250K miles on it and my teenager still drives it. In January 2015, I purchased a new X5 35d (diesel) model. It has the N57T engine. The car has 65K miles on it (yes, I drive alot) but the reason I purchased the 35d is because diesels are supposed to last forever and they get better mileage that gas models. I have had no engine issues with this vehicle until Friday. I am religious about maintaining the vehicle under the extended maintenance program, but I'm now out of 4/50 warranty. In any event, traveling down freeway when I step on gas to pass a car to the left. The X5 hiccups and a "drive train malfunction" message comes on the screen. The car loses power and dies as I luckily hit a pocket without traffic and coast over to the shoulder. I'm lucky I didn't die because it was during rush hour and I was on I-85 in Atlanta. In any event, car is towed to dealer and I get estimate this morning for just under $15K to repair - yep $15K! Dealer says the entire fuel system was damaged when the High Pressure Fuel Pump (HPFP) failed and sent metal shards through the system. All injectors, indeed the entire system must be replaced according to them. I have called BMW NA to ask for Goodwill assistance to repair but was wondering if anyone else has experienced this or was aware of this type of failure. A fuel pump failure should not require replacement of the entire system! And this fuel pump should not be failing at 65K miles! Thanks!
Appreciate 0
      10-17-2017, 08:18 PM   #498
Stev_chu
Private
Stev_chu's Avatar
33
Rep
57
Posts

Drives: 2015 BMW X5
Join Date: Oct 2017
Location: NEW YORK

iTrader: (0)

Quote:
Originally Posted by robyn4323 View Post
I am the proud owner of two BMW X5, at least I was until Friday the 13th. My 2001 has over 250K miles on it and my teenager still drives it. In January 2015, I purchased a new X5 35d (diesel) model. It has the N57T engine. The car has 65K miles on it (yes, I drive alot) but the reason I purchased the 35d is because diesels are supposed to last forever and they get better mileage that gas models. I have had no engine issues with this vehicle until Friday. I am religious about maintaining the vehicle under the extended maintenance program, but I'm now out of 4/50 warranty. In any event, traveling down freeway when I step on gas to pass a car to the left. The X5 hiccups and a "drive train malfunction" message comes on the screen. The car loses power and dies as I luckily hit a pocket without traffic and coast over to the shoulder. I'm lucky I didn't die because it was during rush hour and I was on I-85 in Atlanta. In any event, car is towed to dealer and I get estimate this morning for just under $15K to repair - yep $15K! Dealer says the entire fuel system was damaged when the High Pressure Fuel Pump (HPFP) failed and sent metal shards through the system. All injectors, indeed the entire system must be replaced according to them. I have called BMW NA to ask for Goodwill assistance to repair but was wondering if anyone else has experienced this or was aware of this type of failure. A fuel pump failure should not require replacement of the entire system! And this fuel pump should not be failing at 65K miles! Thanks!
Talking about reliability..I?m sorry to hear this and glad that you?re safe from it..I have a 50i hopefully it can serve me better
Appreciate 0
      10-21-2017, 05:23 PM   #499
deutsch100
2017 X5 35d, 2017 M6 Comp. Pkg, 2017 G63 AMG
52
Rep
252
Posts

Drives: 2017 X5 35d
Join Date: Dec 2005
Location: Calabasas, CA

iTrader: (0)

A 2015 35d (or any BMW for that matter) with 65k miles should NOT ever need a $15,000 repair. I would really push BMW for assistance, and if they buck....perhaps get an attorney! This is awful! I am so sorry!
Appreciate 0
      10-21-2017, 05:28 PM   #500
deutsch100
2017 X5 35d, 2017 M6 Comp. Pkg, 2017 G63 AMG
52
Rep
252
Posts

Drives: 2017 X5 35d
Join Date: Dec 2005
Location: Calabasas, CA

iTrader: (0)

Quote:
Originally Posted by Kr0m3assass1n View Post
:
Du kannst diese Information auf BMW USA website finden. Man musst aber suchen.
Appreciate 0
      10-21-2017, 05:35 PM   #501
Kr0m3assass1n
kr0m3assass1n
Kr0m3assass1n's Avatar
United_States
156
Rep
361
Posts

Drives: '15 xDrive35i, '15 535i MSp
Join Date: Jul 2017
Location: Virginia

iTrader: (0)

Garage List
2015 BMW 5 series  [0.00]
2015 BMW X5  [0.00]
Quote:
Originally Posted by deutsch100 View Post
Quote:
Originally Posted by Kr0m3assass1n View Post
:
Du kannst diese Information auf BMW USA website finden. Man musst aber suchen.
Sprechen Zie English?
Appreciate 0
      10-24-2017, 01:54 PM   #502
robyn4323
Registered
0
Rep
2
Posts

Drives: X5 35d
Join Date: Oct 2017
Location: Atlanta

iTrader: (0)

Quote:
Originally Posted by deutsch100 View Post
A 2015 35d (or any BMW for that matter) with 65k miles should NOT ever need a $15,000 repair. I would really push BMW for assistance, and if they buck....perhaps get an attorney! This is awful! I am so sorry!
Update - BMW has offered to repair at warranty cost and pay 50% of charges - still over $6K to me. I am thinking of suing. This is not what I was promised or expected when I paid $70K for a new car less than 3 years ago!!
Appreciate 0
      10-26-2017, 11:02 AM   #503
alphaod
Mmmmm…
alphaod's Avatar
United_States
236
Rep
1,377
Posts

Drives: F15
Join Date: Oct 2011
Location: New York

iTrader: (0)

Garage List
Sorry to hear about your mess with the HPFP.... My dad's Mercedes had this problem with a camshaft bearing that the dealer said was a known problem, but because we were out of warranty, it cost him $2500.

Recent problems for me:
Non-adjusting or squeaking steering column; steering column replaced
Fuel pressure sensor malfunctioning, so it was giving me drivetrain malfunction; sensor replaced
Grinding noises from the front axle when driving more than 60 mph and along with harmonic vibrations, so I suspected one of the wheel bearings might be shot; replaced one and it's now A-okay.

On-going:
Remote starter stopped working and honestly I haven't used it in months... but tried to recently due to colder weather and it's not working anymore.
__________________
2015 BMW X5 xDrive50i
BMW CCA 509766
Appreciate 0
      10-29-2017, 07:05 PM   #504
kanvas
Captain
kanvas's Avatar
United_States
253
Rep
925
Posts

Drives: responsibly.
Join Date: Dec 2014
Location: Orange County, CA

iTrader: (2)

I think my rotors are slightly warped. When coming to a stop, especially from higher speeds, I sense light cabin vibration. I'm at 32k miles.

Anyone experience something similar?
__________________
2001 X5 4.4i - sold but never forgotten!
2014 X5 xDrive50i
Appreciate 0
      10-31-2017, 04:52 PM   #505
deutsch100
2017 X5 35d, 2017 M6 Comp. Pkg, 2017 G63 AMG
52
Rep
252
Posts

Drives: 2017 X5 35d
Join Date: Dec 2005
Location: Calabasas, CA

iTrader: (0)

Quote:
Originally Posted by Kr0m3assass1n View Post
Sprechen Zie English?
Doch, aber du hast eine Frage auf Deutsch geschrieben. Ich dachte, daß du nur Deutsch sprichst Ich wollte Dir helfen. hi hi hi
Appreciate 0
      11-07-2017, 02:05 PM   #506
bbl_jeff
Enlisted Member
6
Rep
35
Posts

Drives: 2014 BMW X5
Join Date: Oct 2017
Location: Northern California

iTrader: (0)

My 2014 X5 recently gotten a new catalytic converter and now the CA on the driver side has gone bad.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 07:18 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST