BMW X5 and X6 Forum 2014-Current
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Post Reply
 
Thread Tools Search this Thread
      08-07-2014, 10:24 AM   #89
CaliX5
Enlisted Member
0
Rep
43
Posts

Drives: X5 35d
Join Date: Aug 2014
Location: Los Angeles

iTrader: (0)

Just bought an X5 35d really like it alot with one nagging problem at least once a day it will not turn off... i just keep pushing the button until it turns off. It seems to do it when I idle for an extended time.

I took it to the dealer and the told me I had to have my foot off the brake when I turn the X5 off tried that it didn't work.

I am going to call BMW directly.

Any ideas?

Thank you!
Appreciate 0
      08-07-2014, 10:27 AM   #90
r33_RGSport
Major General
r33_RGSport's Avatar
United_States
1139
Rep
7,451
Posts

Drives: G30 540i / 997.1 C4S / i3 REx
Join Date: Oct 2009
Location: So. Cal

iTrader: (3)

Quote:
Originally Posted by CaliX5
Just bought an X5 35d really like it alot with one nagging problem at least once a day it will not turn off... i just keep pushing the button until it turns off. It seems to do it when I idle for an extended time.

I took it to the dealer and the told me I had to have my foot off the brake when I turn the X5 off tried that it didn't work.

I am going to call BMW directly.

Any ideas?

Thank you!
Try to shoot a video about it. It will be much easier to explain.
Also, which dealer do you go to?
__________________

Email: sales@rgsport.com === IG: RGSport_USA
Appreciate 0
      08-07-2014, 10:34 AM   #91
CaliX5
Enlisted Member
0
Rep
43
Posts

Drives: X5 35d
Join Date: Aug 2014
Location: Los Angeles

iTrader: (0)

I will shoot a video... brilliant idea . Century West.
Appreciate 0
      08-07-2014, 10:38 AM   #92
CaliX5
Enlisted Member
0
Rep
43
Posts

Drives: X5 35d
Join Date: Aug 2014
Location: Los Angeles

iTrader: (0)

I see you are from So Cal any thoughts on the 21" 599M I am thinking of getting them. I have the 20" just like the way the 21" look. Worried that it might make the ride to rough.

First things first need to get my X5 looked at.
Appreciate 0
      08-07-2014, 03:22 PM   #93
r33_RGSport
Major General
r33_RGSport's Avatar
United_States
1139
Rep
7,451
Posts

Drives: G30 540i / 997.1 C4S / i3 REx
Join Date: Oct 2009
Location: So. Cal

iTrader: (3)

Quote:
Originally Posted by CaliX5 View Post
I see you are from So Cal any thoughts on the 21" 599M I am thinking of getting them. I have the 20" just like the way the 21" look. Worried that it might make the ride to rough.

First things first need to get my X5 looked at.
As long you don't use RFT, you will be fine.
The RFT on the 20's feels like 22 on regular tires.
Maybe @socal2025 can chime in on his 35d behavior.
__________________

Email: sales@rgsport.com === IG: RGSport_USA
Appreciate 0
      08-07-2014, 03:25 PM   #94
r33_RGSport
Major General
r33_RGSport's Avatar
United_States
1139
Rep
7,451
Posts

Drives: G30 540i / 997.1 C4S / i3 REx
Join Date: Oct 2009
Location: So. Cal

iTrader: (3)

@CaliX5, forgot to mention, write down that dealer's rep name and put him on a non-to-ask-question list.
To turn off the engine, you can leave your foot on the brake pedal. Only on the second push if you still have your foot on the brake pedal, your engine will restart again.
__________________

Email: sales@rgsport.com === IG: RGSport_USA
Appreciate 0
      08-07-2014, 05:20 PM   #95
Socal2025
Private First Class
5
Rep
150
Posts

Drives: 2014 X5 35d
Join Date: Mar 2014
Location: Los Angeles

iTrader: (0)

Quote:
Originally Posted by CaliX5 View Post
Just bought an X5 35d really like it alot with one nagging problem at least once a day it will not turn off... i just keep pushing the button until it turns off. It seems to do it when I idle for an extended time.

I took it to the dealer and the told me I had to have my foot off the brake when I turn the X5 off tried that it didn't work.

I am going to call BMW directly.

Any ideas?

Thank you!
I have never experienced such thing. My truck's engine will instantly shut off every time I press the button. I just checked mine today for the recommendation the dealer gave you: foot on the brake etc. It didn't matter at all. The car will shut off with foot on the brake or foot off the brake.
Appreciate 0
      08-07-2014, 05:31 PM   #96
Socal2025
Private First Class
5
Rep
150
Posts

Drives: 2014 X5 35d
Join Date: Mar 2014
Location: Los Angeles

iTrader: (0)

Quote:
Originally Posted by BKMK5 View Post
Here is the video of what I'm describing. If anyone can confirm this is normal, that would be helpful. Also note there were some NSFW words spoken on the radio while recording so lower your volume...

On my it stays exactly the way I left when turning the car off and on. When pressing the center console button, it will always check all options (becoming green). If the button is pressed again it will uncheck the last checked option and stay like this forever or until the button is pressed again.
Appreciate 0
      08-07-2014, 06:03 PM   #97
BKMK5
First Lieutenant
11
Rep
324
Posts

Drives: 2014 X5 50i M Sport
Join Date: Jan 2009
Location: NY

iTrader: (0)

Quote:
Originally Posted by Socal2025 View Post
On my it stays exactly the way I left when turning the car off and on. When pressing the center console button, it will always check all options (becoming green). If the button is pressed again it will uncheck the last checked option and stay like this forever or until the button is pressed again.
So I think yours is working as BMW intended. You'd agree by my video that it is not working correctly, right?

My X5 has had issues since day 1. I was planning on keeping the truck forever(by giving it to the wife in a year when I get an M3), but now if it turns out BMWNA won't buy back the car; the second the truck and my loan break even this truck will be sold. But I'm only on day 12. The SA never called me back like he said he would (why am i not surprised) so I'm not entirely sure what BMWNA will do considering a regional rep was looking at it with the tech this afternoon. This amount of frustration is making me consider a Cayenne again or use my wifes logic, lease an MDX and get a 911. Sucks that the 2015s won't be coming till Q1 next year though in their new sheet metal.
__________________
2014 BMW X5 50i M Sport
TOTALED-2013 Mercedes-Benz GL450
SOLD-2013 Porsche Cayenne S
SOLD-2011.5 ///M3 Sedan ZCP
SOLD-2008 E90 335i Sport
Appreciate 0
      08-08-2014, 02:59 PM   #98
NPickles
Lieutenant
United Kingdom
38
Rep
450
Posts

Drives: F15 40D SE Space Grey/Terra
Join Date: Mar 2014
Location: Nottingham UK

iTrader: (0)

Quote:
Originally Posted by BKMK5 View Post
Latest warnings. Tomorrow will be day 12. Its also the last day(3- 5 business days) before a BMW resolution specialist is to get back to me on a buy back. Otherwise it is time to lawyer up.
I had those errors show up on mine today, what was the fix? On mine they just went away by themselves.

I also think I have had the issue where it won't turn off, pressing the start/stop button a couple of times usually does the trick. I've also had it where it gives conflicting info, displaying a message that pressing the start/stop button will stop the engine even though it had already stopped and pressing start started it again.

Do I need to be going back to the dealer for updates?
Appreciate 0
      08-09-2014, 09:23 AM   #99
cc3
Captain
202
Rep
966
Posts

Drives: 1M, GT4, M2
Join Date: Mar 2011
Location: .UK

iTrader: (0)

Quote:
Originally Posted by CatFlap
Quote:
Originally Posted by cc3 View Post
Heard a friend of a friend whose new X5 has been off the road for 6 weeks awaiting parts after transmission failure. His car had been recalled but given all clear by UK dealer only for the transmission to fail 2 days later. Anyone aware of any recall that is transmission related??
Do you know what the transmission problem was? I've got some strange noises coming from under the my X5d on the overrun at low speeds. It also makes similar whining noises on light throttle at low speeds too. My transmission sometimes sounds like it's done 200,000 miles!
Rear diff froze and bent drive shafts etc. Off road for 10 weeks!!
Appreciate 0
      08-12-2014, 04:19 PM   #100
stewy604
Lieutenant Colonel
stewy604's Avatar
178
Rep
1,546
Posts

Drives: 2014 BMW X5 xDrive 35d M Sport
Join Date: May 2014
Location: Vancouver, B.C.

iTrader: (0)

Quote:
Originally Posted by stewy604 View Post
Updates on my X5 following my dealer visit. They had to order a part from Germany (3 week lead time). Part on order is called Mechatronics, apparently a special order. Its the transmission control unit / valve body assembly. I'll report back following the installation in another couple of weeks.
Well, dropped the X5 off this morning and hopped in my 2014 328i loaner vehicle. I sure do miss my X5 already. They're hoping to have it done by the end of the day tomorrow. Hopefully this solves it. The ongoing CEL and Drivetrain Malfunction messages were getting annoying to say the least.
__________________
2014 BMW X5 xDrive 35d M Sport Mineral White
2011 BMW 135i M Sport Space Grey
2007 Suzuki GSX-R 750
Appreciate 0
      08-13-2014, 04:09 PM   #101
Baunton
Major
Baunton's Avatar
England
200
Rep
1,331
Posts

Drives: F15 3D M Sport
Join Date: May 2013
Location: The Cotswolds

iTrader: (0)

Quote:
Originally Posted by cc3 View Post
Rear diff froze and bent drive shafts etc. Off road for 10 weeks!!
10 weeks...good grief.

What are BMW giving you as a replacement and/or compensation?
Appreciate 0
      08-13-2014, 05:21 PM   #102
kip1
Captain
100
Rep
776
Posts

Drives: X5M50d
Join Date: Jan 2012
Location: -

iTrader: (0)

Quote:
Originally Posted by BKMK5 View Post
Here is the video of what I'm describing. If anyone can confirm this is normal, that would be helpful. Also note there were some NSFW words spoken on the radio while recording so lower your volume...

My car turns all on, so def not right. Is it possible it remembers your last settings? You should try turning them all on and then pressing memory 1 on your seat. Just an idea.
Appreciate 0
      08-13-2014, 10:10 PM   #103
BKMK5
First Lieutenant
11
Rep
324
Posts

Drives: 2014 X5 50i M Sport
Join Date: Jan 2009
Location: NY

iTrader: (0)

Quote:
Originally Posted by kip1 View Post
My car turns all on, so def not right. Is it possible it remembers your last settings? You should try turning them all on and then pressing memory 1 on your seat. Just an idea.
I'll give that a shot tomorrow.

BMW has come back with a 'resolution' for my inconvenience and frustration. Not entirely happy and still may make me shop elsewhere for a sports sedan but at least they have shown some sort of empathy for my dealings with a faulty $80k truck.
__________________
2014 BMW X5 50i M Sport
TOTALED-2013 Mercedes-Benz GL450
SOLD-2013 Porsche Cayenne S
SOLD-2011.5 ///M3 Sedan ZCP
SOLD-2008 E90 335i Sport
Appreciate 0
      08-17-2014, 05:30 AM   #104
Baunton
Major
Baunton's Avatar
England
200
Rep
1,331
Posts

Drives: F15 3D M Sport
Join Date: May 2013
Location: The Cotswolds

iTrader: (0)

Quote:
Originally Posted by 1230vani View Post
Dealer said that the error messages I get:

1) cruise control error (I get it every time I start the car)

2) chasis error (happens at time, need to restart the car and it goes away)

Service tells me they are software errors? Sounds strange, but they say they do not have a software update yet, expected in 2 weeks and they will do it for free overnight under warranty. Now, when I had my old car (E71) I heard that you DO NOT want to do a software update on your car. Now my question is does it make sense what they say and is it OK they run a software update or am I then looking at some other problem. I had a newer loaner and noticed that there are very small difference in the NAVI for example, but I do not like them (e.g. to shut off additional info on the navi screen you need to press the idrive and the info on radio and such dissapears, on this newer build you go through another small menu to remove additional info). I did not play around much and do not know if there are other differences.

On a side note I want to do a BMW OEM performance upgrade (power) and the dude at the service is telling me I have to upgrade the brakes then as well? I do not think that he is right. I planned to install brakes when they are anyways due for a change.
1230vani - For the first time today experienced my first issue; Chasis Error came up after driving for 10 minutes @ 65 MPH. I rang BMW Concierge who said I should contact BMW Service Dept. when they open up on Monday morning.
I checked the Vehicle Status which said No Issues but the red triangle with the exclamation mark still appeared on the right of the instrument panel. I kept at a steady 60 MPH on the motorway but after about 40 miles I pulled over, switched off and waited a couple of minutes before re-starting and the error cleared.

Has your problem gone away or is it still an issue?

Will contact BMW Dealer tomorrow anyway.

Anyone else experienced this....my build date was 5th April.
Appreciate 0
      08-17-2014, 08:00 AM   #105
1230vani
Lieutenant Colonel
1230vani's Avatar
No_Country
210
Rep
1,943
Posts

Drives: F15 30d Msport
Join Date: Feb 2009
Location: N/A

iTrader: (0)

Quote:
Originally Posted by Baunton
Quote:
Originally Posted by 1230vani View Post
Dealer said that the error messages I get:

1) cruise control error (I get it every time I start the car)

2) chasis error (happens at time, need to restart the car and it goes away)

Service tells me they are software errors? Sounds strange, but they say they do not have a software update yet, expected in 2 weeks and they will do it for free overnight under warranty. Now, when I had my old car (E71) I heard that you DO NOT want to do a software update on your car. Now my question is does it make sense what they say and is it OK they run a software update or am I then looking at some other problem. I had a newer loaner and noticed that there are very small difference in the NAVI for example, but I do not like them (e.g. to shut off additional info on the navi screen you need to press the idrive and the info on radio and such dissapears, on this newer build you go through another small menu to remove additional info). I did not play around much and do not know if there are other differences.

On a side note I want to do a BMW OEM performance upgrade (power) and the dude at the service is telling me I have to upgrade the brakes then as well? I do not think that he is right. I planned to install brakes when they are anyways due for a change.
1230vani - For the first time today experienced my first issue; Chasis Error came up after driving for 10 minutes @ 65 MPH. I rang BMW Concierge who said I should contact BMW Service Dept. when they open up on Monday morning.
I checked the Vehicle Status which said No Issues but the red triangle with the exclamation mark still appeared on the right of the instrument panel. I kept at a steady 60 MPH on the motorway but after about 40 miles I pulled over, switched off and waited a couple of minutes before re-starting and the error cleared.

Has your problem gone away or is it still an issue?

Will contact BMW Dealer tomorrow anyway.

Anyone else experienced this....my build date was 5th April.
Problem there occassionaly, cruise control appears everytime. BMW said all is good with the car, fully ignored my input from the forum and now waiting latest SW update, perhaps next week and ALL issues will dissapear miraculously!
Appreciate 0
      08-22-2014, 03:25 AM   #106
Armen383
First Lieutenant
Armen383's Avatar
Cyprus
51
Rep
336
Posts

Drives: Mercedes-Benz E63S
Join Date: Jan 2014
Location: Limassol

iTrader: (0)

Anyone found some consistent pattern when it comes to 360" cameras malfunctioning (i.e. you put the car in R and a big red exclamation sign appears on the screen, instead of the top-view/camera view)?

Happened to me twice now: first time was fixed simply by pressing the cameras button OFF/ON; second time that didn't help... only started working again after the engine OFF/ON routine.

Last edited by Armen383; 08-22-2014 at 08:31 AM.
Appreciate 0
      08-22-2014, 09:41 AM   #107
MattBianco
Lieutenant Colonel
MattBianco's Avatar
United_States
817
Rep
1,886
Posts

Drives: 2015 X5 35d msport
Join Date: Jun 2014
Location: Marin, California

iTrader: (0)

Quote:
Originally Posted by atlantiQue View Post
Not even sure if this is an issue or just the way it is. My HUD display is not totally crystal clear or razor sharp. The letters are slightly blurry although still legible, even the small letters of media or navigation info. If I were to express it in percentages I'd say the display is 90-95% sharp.....
Mine too. It seems it is less sharp in upper right corner, and it seems it is positioned too far left, which height and tilt can't resolve.
Appreciate 0
      08-22-2014, 09:52 AM   #108
MattBianco
Lieutenant Colonel
MattBianco's Avatar
United_States
817
Rep
1,886
Posts

Drives: 2015 X5 35d msport
Join Date: Jun 2014
Location: Marin, California

iTrader: (0)

- Soft close door popped open while driving at high speed on highway. It was held ajar by secondary latch. Many with such doors have the issue (late JUL2014 build)

-bluetooth jumps songs and plays what it wants (not on shuffle/random). Simultaneously displays wrong artist info. Latter also happens with usb connected device. Occurred all day one day on USB drive, an iPod, and an iPhone.

- HUD too far left and fuzzy in the right and upper right. Tilt and height settings can't shift display projection to right.

- smoke smell. Determined to to be "cosmoline" burning off.

- HUD and driver seat position memory not retained.

- parking sensors come on too late. I have to manually turn them on.
Appreciate 0
      08-22-2014, 10:16 AM   #109
HMN
Second Lieutenant
HMN's Avatar
United Arab Emirates
47
Rep
296
Posts

Drives: 2017 F86 DG
Join Date: May 2014
Location: Dubai (U.A.E.)/ Auckland (NZ)

iTrader: (0)

Garage List
2014 BMW X5  [0.00]
One problem that bugged me was that the Air Conditioner would stop pushing out air when I cruise at 140 km/h or more. It only happens when it is on cruise control which is worrying.
Appreciate 0
      08-22-2014, 10:17 AM   #110
HMN
Second Lieutenant
HMN's Avatar
United Arab Emirates
47
Rep
296
Posts

Drives: 2017 F86 DG
Join Date: May 2014
Location: Dubai (U.A.E.)/ Auckland (NZ)

iTrader: (0)

Garage List
2014 BMW X5  [0.00]
Quote:
Originally Posted by MattBianco View Post
- Soft close door popped open while driving at high speed on highway. It was held ajar by secondary latch. Many with such doors have the issue (late JUL2014 build)

-bluetooth jumps songs and plays what it wants (not on shuffle/random). Simultaneously displays wrong artist info. Latter also happens with usb connected device. Occurred all day one day on USB drive, an iPod, and an iPhone.

- HUD too far left and fuzzy in the right and upper right. Tilt and height settings can't shift display projection to right.

- smoke smell. Determined to to be "cosmoline" burning off.

- HUD and driver seat position memory not retained.

- parking sensors come on too late. I have to manually turn them on.
I've had the exact same problem with the soft close doors. It is worrying especially if you're driving around with children in the back.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 07:15 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST