BMW X5 and X6 Forum 2014-Current
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Post Reply
 
Thread Tools Search this Thread
      12-07-2018, 11:30 PM   #1
IK6SPEED
Major General
IK6SPEED's Avatar
United_States
2399
Rep
6,716
Posts

Drives: BMW M3 / AH3
Join Date: Jan 2013
Location: Sacramento, CA

iTrader: (18)

Attachments Failing

Tried to place new classified ad in e90 via web browser. Attachments fail via web browser. Security Token failure.

Fails no matter 1 or multiple attachments.

Created post. Edited and still could not attach.

Went to App.

Edited post. Tried to attach 4 pics. Hit Add.

App shows all pics uploading fine. But pics are not there.

Have screenshots, but obviously cannot attach, lol
__________________
Stable: F80 / AH3
Past: F80 ZCP / F22 M235i / E89 35is
Appreciate 0
      12-08-2018, 01:08 AM   #2
IK6SPEED
Major General
IK6SPEED's Avatar
United_States
2399
Rep
6,716
Posts

Drives: BMW M3 / AH3
Join Date: Jan 2013
Location: Sacramento, CA

iTrader: (18)

Still no go.

Worked this morning when I posted eBay 10% off.
__________________
Stable: F80 / AH3
Past: F80 ZCP / F22 M235i / E89 35is
Appreciate 0
      12-08-2018, 11:58 AM   #3
IK6SPEED
Major General
IK6SPEED's Avatar
United_States
2399
Rep
6,716
Posts

Drives: BMW M3 / AH3
Join Date: Jan 2013
Location: Sacramento, CA

iTrader: (18)

Started working again after the late night backup cycle.
Attached Images
     
__________________
Stable: F80 / AH3
Past: F80 ZCP / F22 M235i / E89 35is
Appreciate 0
      12-09-2018, 01:10 AM   #4
IK6SPEED
Major General
IK6SPEED's Avatar
United_States
2399
Rep
6,716
Posts

Drives: BMW M3 / AH3
Join Date: Jan 2013
Location: Sacramento, CA

iTrader: (18)

Failing again...grrrrrr

This time in the F30 forum.

Only fails late at night?

Adding through App worked this time.
__________________
Stable: F80 / AH3
Past: F80 ZCP / F22 M235i / E89 35is
Appreciate 0
      12-09-2018, 02:45 PM   #5
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1009
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Should be all working now
__________________
Test 2345
Appreciate 1
IK6SPEED2398.50

Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:40 PM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST