BMW X5 and X6 Forum 2014-Current
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Post Reply
 
Thread Tools Search this Thread
      12-13-2014, 03:23 PM   #155
BKMK5
First Lieutenant
11
Rep
324
Posts

Drives: 2014 X5 50i M Sport
Join Date: Jan 2009
Location: NY

iTrader: (0)

So yeah my car has been in the shop over the course of 5 months for a total of 20 days with all sorts of electrical issues. Heads up display, idrive rebooting, micro switch for the hood, alarm going off at random times and then idrive completely forgetting all of my presets and a couple hours later remembering them(not because of different key profile).

The car is going back for service on Wednesday for more analysis.

I have had it with the brand for a while.

/Rant
__________________
2014 BMW X5 50i M Sport
TOTALED-2013 Mercedes-Benz GL450
SOLD-2013 Porsche Cayenne S
SOLD-2011.5 ///M3 Sedan ZCP
SOLD-2008 E90 335i Sport
Appreciate 0
      12-14-2014, 04:05 PM   #156
kanvas
Major
kanvas's Avatar
United_States
547
Rep
1,059
Posts

Drives: responsibly.
Join Date: Dec 2014
Location: Orange County, CA

iTrader: (2)

1. FAULTY A/C

TWO instances where the A/C (on highest setting) was loud but barely any air came out. Both occurred during the summer, 90F weather. It self-fixed by turning off the car and letting it sit for a bit before starting up the car again.

2. MOOD LIGHTING

For a while, the mood lights that go around the cabin and the rear seats changed colors on its own (not while driving); I realized this every time I started the car. One day, it's red. The other day, blue. It has stopped doing that for a while, however.

3. LED LIGHTS

ONE instance where the LED ring lights (?) didn't turn on when unlocking the vehicle with the key fob. A little bit of driving around fixed (?) the problem.

4. WIND NOISE

Please let me know if this is a common problem among F15 owners, but while driving at freeway speeds (65mph +), I hear wind noise coming from the door seal. This is not normal, correct?

** CURRENT STATUS OF CAR **

Nearly 8,000 miles. Considering that many of the aforementioned issues have not occurred for a while, I wonder if they commonly happened when one breaks in the car.
Appreciate 0
      12-14-2014, 08:19 PM   #157
Ray knight
Lieutenant
190
Rep
480
Posts

Drives: Alpine white F10 M5
Join Date: Aug 2014
Location: NE Ohio

iTrader: (1)

I re-filled the washer fluid one gallon after completely out and kept getting washer fluid low warning still. I added another 1/2 gallon to top it off and it went away.
Appreciate 0
      01-17-2015, 03:20 AM   #158
kanvas
Major
kanvas's Avatar
United_States
547
Rep
1,059
Posts

Drives: responsibly.
Join Date: Dec 2014
Location: Orange County, CA

iTrader: (2)

Didn't use the X5 for 3 weeks as I was overseas. Came back today and some of the settings changed.

1. Side view mirrors were facing at random angles different from last setting.

2. When playing Spotify with Bluetooth, pressing "Next" or "Before" options don't work! I have to grab my phone and switch songs from there. This is unacceptable!

BMW electronics.. always funky and acting on its own.
Appreciate 0
      01-17-2015, 12:11 PM   #159
Taran.J
Youtube.com/Taran861
Taran.J's Avatar
United_States
822
Rep
7,007
Posts

Drives: 15 X5 Msport & a lot of Merc's
Join Date: Jul 2012
Location: Tacoma/Puyallup, WA

iTrader: (7)

Send a message via Skype™ to Taran.J
Wind noise 40+ mph

Bmw needs to replace side mirror housings as the baffle on the passenger side is as bad as a single cab truck. And The driver side the whistling is insane as well
Appreciate 0
      01-23-2015, 06:50 PM   #160
Rickrylee5
Registered
0
Rep
1
Posts

Drives: X5
Join Date: Jan 2015
Location: Korea

iTrader: (0)

Just received my X5 Sport. I purchased it through military sales here in South Korea. I was told I will have to get the GPS activation code from the US but called the Albany Ga. BMW dealer and they will not return my calls. How can I activate my GPS? Plus I was told by the dealer here the satelite 1 year radio would only be in the states?
Appreciate 0
      01-29-2015, 12:14 PM   #161
Shaw
Lieutenant Colonel
Shaw's Avatar
Canada
172
Rep
1,657
Posts

Drives: 2016 X5 35d | 2016 X1 28i
Join Date: May 2011
Location: Toronto

iTrader: (0)

Garage List
Quote:
Originally Posted by loumckay View Post
My wife, while backing up in a parking lot, turned the front wheels to soon and as a consequence scraped the heck out of the drivers side front rim. I have dispersed the potential of this ever happening again and divorced the wife...lol!!. Do any of you have any thoughts or idea's on how to fix / repair the rim, without having to purchase another. it is even hard to bring my self to wash it now...Lol
I had this problem with my previous F30...on two rims!!
I sold the car!!! lol
Appreciate 0
      02-04-2015, 03:18 PM   #162
thestalosj
New Member
United Kingdom
4
Rep
8
Posts

Drives: 2014 F15 40D M-Sport
Join Date: Jan 2015
Location: UK

iTrader: (0)

My issue is that I put my car in to get serviced and it has come out missing my Bmw Online and internet option
Appreciate 0
      02-16-2015, 11:29 PM   #163
Dstbd03
Semper Fidelis
Dstbd03's Avatar
United_States
11
Rep
59
Posts

Drives: 2015 X5 xDrive35i
Join Date: Jan 2015
Location: Flemington, NJ

iTrader: (0)

Garage List
2015 BMW X35i  [0.00]
Day 3 and at the dealer.

got it home from PCD and woke up the next morning went to go start it and got every warning and malfunction under the sun. now at the dealership. waiting.
Appreciate 0
      03-04-2015, 08:23 PM   #164
kanvas
Major
kanvas's Avatar
United_States
547
Rep
1,059
Posts

Drives: responsibly.
Join Date: Dec 2014
Location: Orange County, CA

iTrader: (2)

iDrive knob - tightens as you turn clockwise. It loosens up when you turn it counter-clockwise.

Anyone experience this? It's bugging me!
Appreciate 0
      03-13-2015, 10:21 PM   #165
kkakonn
Captain
kkakonn's Avatar
429
Rep
684
Posts

Drives: F31, gt4, m5, type r, e46 m3
Join Date: Jul 2012
Location: California

iTrader: (0)

Not sure if this has been mentioned, but after carwashes I always notice water inside the cabin all over the left bolster on the driver's seat and right on the passenger's seat.
__________________
Check out my build thread Here

Follow me on Instagram!
Appreciate 0
      03-17-2015, 09:13 PM   #166
Kzang
Brigadier General
Kzang's Avatar
2477
Rep
4,588
Posts

Drives: 2015 X5 35i Msport SG
Join Date: Jun 2009
Location: East Coast

iTrader: (0)

Wow so many issues with the X5... I've always said that the first year production will always be plagued with bugs and problems.... no one believes me

I hope the 2nd year production will be much much better
Appreciate 0
      03-17-2015, 09:53 PM   #167
Taran.J
Youtube.com/Taran861
Taran.J's Avatar
United_States
822
Rep
7,007
Posts

Drives: 15 X5 Msport & a lot of Merc's
Join Date: Jul 2012
Location: Tacoma/Puyallup, WA

iTrader: (7)

Send a message via Skype™ to Taran.J
Oem alarm doesn't sound when windows are broken in...
Appreciate 0
      03-24-2015, 05:09 AM   #168
erdenee79
Registered
1
Rep
4
Posts

Drives: bmw f15 2015
Join Date: Mar 2015
Location: Mongolia, Ulaanbaatar

iTrader: (0)

f15 keep going back to transfer mode...

Hello Guys,
i have f15 xdrive35i 2015. bought in USA and brought in Mongolia 6 weeks ago. i was driving it for over 600 mile in states with no problem at all. but after i received my f15 in Mongolia suddenly control display and audio went off. i can still drive as it starts and runs. so i went to the only BMW official shop in my city they programmed(as they said) for 4 hours and it was ok for 30min then went off again. they did 4th times now but still same. i own small auto repair shop myself and tried with computer(Launch X-431 V+) result was 026300 HU-H:TRANSFER MODE ACTIVE. i can delete transfer mode but still goes off after while. any advice would be so appreciated.
Thank you.

Last edited by erdenee79; 03-24-2015 at 05:19 AM. Reason: bad spelling
Appreciate 0
      03-31-2015, 05:01 AM   #169
Roppo
New Member
Roppo's Avatar
3
Rep
16
Posts

Drives: F15 X5 3.0d M Sport
Join Date: Mar 2015
Location: London

iTrader: (0)

Random Warning Messages

I keep getting “side/daytime lights fault” even though they seem to be working fine. This usually happens just after the car rolls to a stop and the engine auto-stops.



Also- the other day I was going along the motorway @ 70mph and I got “AdBlue-Incorrect Fluid”



The car is 2nd hand, ex-manager car from BMW dealer in London. It’s done 5,500 miles so surprised I’m getting warnings like this already (especially the latter warning).

Anyone having similar problems?

Rob.
Appreciate 0
      04-06-2015, 08:24 PM   #170
Ninjaoz
Major
Ninjaoz's Avatar
Australia
61
Rep
1,120
Posts

Drives: E39 540i, E90 320d,F15 30d
Join Date: Feb 2008
Location: Melbourne

iTrader: (0)

Garage List
2011 BMW 320d  [5.00]
Occasionally my F15's passenger mirror once it has tilted down while the car is in reverse it does not go back to it's orginal position and I have to re-adjust it.

Dosen't happen every time anyone has a similar issue? If so, what was the solution?
Appreciate 0
      04-07-2015, 06:58 AM   #171
Roppo
New Member
Roppo's Avatar
3
Rep
16
Posts

Drives: F15 X5 3.0d M Sport
Join Date: Mar 2015
Location: London

iTrader: (0)

Mine didn't use to tilt at all (probably a setting I'd not found?), but whilst getting the Ad-Blue situation sorted (as per my above post) they've sorted it, so now it tilts every time

Re: the ad-blue problem, they found that it was too concentrated (i.e. it wasn't mixed at all) so they flushed it and filled up to the right mixture... Slightly annoyed that I bought the car directly from the dealer with this problem, but I'm told it's not a major deal so...
Appreciate 0
      04-07-2015, 01:20 PM   #172
Broadsword
Sustinendum Victoriam
United_States
54
Rep
306
Posts

Drives: '13 335i
Join Date: Feb 2012
Location: Maryland

iTrader: (2)

Quote:
Originally Posted by Rickrylee5
Just received my X5 Sport. I purchased it through military sales here in South Korea. I was told I will have to get the GPS activation code from the US but called the Albany Ga. BMW dealer and they will not return my calls. How can I activate my GPS? Plus I was told by the dealer here the satelite 1 year radio would only be in the states?
Not worth activating the GPS cause it doesn't work in Korea neither does SiriusXM.
Appreciate 0
      04-08-2015, 11:20 AM   #173
MiguelPt
New Member
3
Rep
23
Posts

Drives: BMW x5 f15
Join Date: Mar 2015
Location: Portugal

iTrader: (0)

Problems on my 14" x5 (7 seats) are noise on the back (door??) and connected drive (internet, apps, etc.) disappeared...
Appreciate 0
      04-08-2015, 05:13 PM   #174
80386i
New Member
1
Rep
11
Posts

Drives: X5 35d 2014
Join Date: Sep 2011
Location: United States

iTrader: (0)

Unhappy 35D noise problem

Hi everyone-

I have a strange noise from the passenger side when the car is at idle or is moving without the gas pedal is not being pressed. It only lasts for 5-20 seconds at each incident. The problem is that this occurs at a random time mostly when I start the engine in the morning (not always). I was able to record some of these noise and I attach here.

Guys at dealership did hear the noise but they were not able to replicate it and now they are basically telling me to take the car back.

Could anyone have any clue? Also, how should I deal with this response from the service?

Thanks!
Attached Files
File Type: zip Noise.zip (180.0 KB, 220 views)
Appreciate 0
      04-09-2015, 05:54 AM   #175
Roppo
New Member
Roppo's Avatar
3
Rep
16
Posts

Drives: F15 X5 3.0d M Sport
Join Date: Mar 2015
Location: London

iTrader: (0)

Quote:
Originally Posted by MiguelPt View Post
Problems on my 14" x5 (7 seats) are noise on the back (door??) and connected drive (internet, apps, etc.) disappeared...
What sort of noise? A lot of people have complained that their tailgate rattles which can be rectified with the placement of felt (or some other soft material) in a certain position on the bottom part of the boot door...
Appreciate 0
      04-09-2015, 09:13 AM   #176
Baunton
Major
Baunton's Avatar
England
290
Rep
1,331
Posts

Drives: F15 3D M Sport
Join Date: May 2013
Location: The Cotswolds

iTrader: (0)

Front Passenger Seat Wear

Purchased my F15 in May 2014.

Since then it has only done 8k miles.

I have noticed that there seems to be excessive wear on the front passenger seat (lower back) – see attached.

I have asked my Detailer to look at this and it does not seem to be stained but wear – the driver side seat is fine.
This is strange to say the least because my wife is the only passenger and she only sits in the car for maybe 10% of journey’s.

Have raised with BMW UK Customer Care..outcome TBA!
Attached Images
    
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:04 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST