BMW X5 and X6 Forum 2014-Current
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Post Reply
 
Thread Tools Search this Thread
      01-14-2020, 12:16 PM   #1
JStang
N54 ADDICT
JStang's Avatar
342
Rep
3,564
Posts

Drives: '14 XDrive35i M Sport
Join Date: Dec 2010
Location: St. Petersburg, FL

iTrader: (9)

Album Art / Song Titles Not Changing

I just bought my first iPhone and was pleased that I would now get album art on the display when streaming music. I have been a Samsung guy for the last 5 or so years. I never had an issue other than not getting the album art.

The album art works perfectly for the first song but once I change songs the album art and song info does not change. I have tried via USB and Bluetooth on Spotify and Pandora and have the same issue with all combinations.

Does anyone have a fix for this?
Appreciate 0
      01-14-2020, 01:06 PM   #2
bigmac f02+g12
Private
bigmac f02+g12's Avatar
United_States
18
Rep
60
Posts

Drives: 17f15,18G12
Join Date: Sep 2019
Location: CHERRY HILL,NJ

iTrader: (0)

Quote:
Originally Posted by JStang View Post
I just bought my first iPhone and was pleased that I would now get album art on the display when streaming music. I have been a Samsung guy for the last 5 or so years. I never had an issue other than not getting the album art.

The album art works perfectly for the first song but once I change songs the album art and song info does not change. I have tried via USB and Bluetooth on Spotify and Pandora and have the same issue with all combinations.

Does anyone have a fix for this?
I had similar problem after the last iPhone update I even went as far as goin to see a one of the geniuses and he couldn't figure it out either smh so in a nut shell I spoke with someone from Apple and they told me that the two are miles apart as far as firmware Bmw can't and won't keep up was advised to delete the phone from the car and hard reset the phone and it worked got back album art and all my Bluetooth function that were acting up try it hopefully it works for u as it did me
Appreciate 0
      01-14-2020, 01:29 PM   #3
turboawd
Lieutenant Colonel
734
Rep
1,834
Posts

Drives: 2015 X5 35i
Join Date: May 2015
Location: United States

iTrader: (0)

The Bluetooth just sucks. Song data lagging, to music cutting out constantly. I've restored to using the aux input now.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:22 AM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST