BMW X5 and X6 Forum 2014-Current
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Post Reply
 
Thread Tools Search this Thread
      03-09-2016, 12:34 PM   #309
ano0oj
Lieutenant
78
Rep
462
Posts

Drives: '16 X6 50i, '17 440i
Join Date: May 2009
Location: Houston

iTrader: (4)

Only 2 issues:

1. The driver side rear door doesn't always open with my hand on the handle.

2. My bluetooth connection with my iPhone gets finnicky to the point where I can no longer select the song with the thumb scroll wheel on the steering wheel
Appreciate 0
      03-10-2016, 01:32 AM   #310
Neuera09
Lieutenant
206
Rep
491
Posts

Drives: 2016 X5 Xline with MPPK
Join Date: Dec 2015
Location: Northern California

iTrader: (0)

Quote:
Originally Posted by pragueX5 View Post
driver side window high oitch wind leake noise at higher highway speeds, should not be there. its like whistle........ noticed quiet a few popel have this without a cure, must be design flaw. ideas? nite its a brand new car, checked all the sealing and rubbers, seems all fine and aligned
I had the same issue with my 2015 Chevy Impala (work car). I told the dealer it was coming somewhere in the driver side window area. They checked the seal and everything checked out alright. Brought the car 3-5 times but they cannot find the source of this high pitch whistle. For 5 months I learned to drive the car under 70mph cuz at 71mph the whistle starts going. It was hell!

Then by sheer luck, after getting a car wash, I noticed a piece of plastic bristle stuck under the roof antennae. Upon unscrewing the radio antenae, I noticed that the rubber seal was improperly installed and was not covering the entire hole in the roof. I was more worried about water getting in (thank goodness for the California drought). Two weeks go by and my coworker tells me about his Impala whistling at 55mph. Sure enough it was the same antennae rubber seal. Long story short, I adjusted the seal and the whistling disappeared.

It's a long shot but you might want to check if that's the cause in your car. I would use a blue painters tape and carefully cover the area between the roof and the antennae and take the car for a spin. Let us know what you find out.
Appreciate 0
      03-10-2016, 04:38 AM   #311
1230vani
Colonel
1230vani's Avatar
No_Country
384
Rep
2,179
Posts

Drives: F15 30d Msport
Join Date: Feb 2009
Location: N/A

iTrader: (0)

Quote:
Originally Posted by Neuera09
Quote:
Originally Posted by pragueX5 View Post
driver side window high oitch wind leake noise at higher highway speeds, should not be there. its like whistle........ noticed quiet a few popel have this without a cure, must be design flaw. ideas? nite its a brand new car, checked all the sealing and rubbers, seems all fine and aligned
I had the same issue with my 2015 Chevy Impala (work car). I told the dealer it was coming somewhere in the driver side window area. They checked the seal and everything checked out alright. Brought the car 3-5 times but they cannot find the source of this high pitch whistle. For 5 months I learned to drive the car under 70mph cuz at 71mph the whistle starts going. It was hell!

Then by sheer luck, after getting a car wash, I noticed a piece of plastic bristle stuck under the roof antennae. Upon unscrewing the radio antenae, I noticed that the rubber seal was improperly installed and was not covering the entire hole in the roof. I was more worried about water getting in (thank goodness for the California drought). Two weeks go by and my coworker tells me about his Impala whistling at 55mph. Sure enough it was the same antennae rubber seal. Long story short, I adjusted the seal and the whistling disappeared.

It's a long shot but you might want to check if that's the cause in your car. I would use a blue painters tape and carefully cover the area between the roof and the antennae and take the car for a spin. Let us know what you find out.
Wow what a story
Appreciate 0
      03-14-2016, 10:29 AM   #312
Ray knight
Lieutenant
201
Rep
496
Posts

Drives: LBB F85 X5M
Join Date: Aug 2014
Location: NE Ohio

iTrader: (1)

Issue with my F15 to report today. The infotainment keeps rebooting itself. Every 2-3 minutes it shuts down and reboots. Service appt. for this Friday. I will note that the car was detailed last week. I hope something was not sprayed into one of the buttons or something. But i have heard about this issue before on older BMWs.
Appreciate 0
      03-16-2016, 02:12 PM   #313
TallTrees
Second Lieutenant
TallTrees's Avatar
Canada
129
Rep
210
Posts

Drives: 2014 X5 35d M Sport
Join Date: Dec 2015
Location: Toronto

iTrader: (0)

Quote:
Originally Posted by Neuera09 View Post
I had the same issue with my 2015 Chevy Impala (work car). I told the dealer it was coming somewhere in the driver side window area. They checked the seal and everything checked out alright. Brought the car 3-5 times but they cannot find the source of this high pitch whistle. For 5 months I learned to drive the car under 70mph cuz at 71mph the whistle starts going. It was hell!

Then by sheer luck, after getting a car wash, I noticed a piece of plastic bristle stuck under the roof antennae. Upon unscrewing the radio antenae, I noticed that the rubber seal was improperly installed and was not covering the entire hole in the roof. I was more worried about water getting in (thank goodness for the California drought). Two weeks go by and my coworker tells me about his Impala whistling at 55mph. Sure enough it was the same antennae rubber seal. Long story short, I adjusted the seal and the whistling disappeared.

It's a long shot but you might want to check if that's the cause in your car. I would use a blue painters tape and carefully cover the area between the roof and the antennae and take the car for a spin. Let us know what you find out.
Interesting story but thankfully BMW X5's don't have unsightly antenna's on the hood.
Appreciate 0
      03-17-2016, 12:30 AM   #314
Neuera09
Lieutenant
206
Rep
491
Posts

Drives: 2016 X5 Xline with MPPK
Join Date: Dec 2015
Location: Northern California

iTrader: (0)

Quote:
Originally Posted by Talltress View Post
Interesting story but thankfully BMW X5's don't have unsightly antenna's on the hood.
You're right, it's on the roof line like just like my work car.
Appreciate 0
      03-22-2016, 05:02 PM   #315
Alex S.
Enlisted Member
Austria
5
Rep
45
Posts

Drives: X5, F15
Join Date: Oct 2015
Location: Vienna, Austria

iTrader: (0)

I picked up my F15 , 30d this January. No issues so far, but... the BMW lablel on the hood was stolen with some unreparable paint damage (a screw driver or a knife was used). As a result, BMW repainted the hood. As a result, no 100% match of the paint (mineral white), the hood was badly misaligned, and BMW emblem was attached badly (notfirmly affixed - shaking, etc.). Came to the dealer and in one hour all was done as needed. Though the newly painted hood has five thousand swirls as they decided to wash the car in the bmw carwash machine before handing it over to me.

So far, the vehicle is performing great. Best fuel consumption in different modes:
EcoPro - 6.2 L per 100 km at 120 km/hr., -8.2 L /100 km at 150 km/hr.
Comfort - 11.5-13.0 L /100 km in city
Sport - 9.5 L/100 km in city (up to 80 km/hr with cruise control on the beltway, etc.).

I'll post my specs and general impressions on main options in a separate message. And now I wouldlike to check if polishing a freshly painted hood is a good idea to get rid of swirls (1 month now since it was repainted) or the paint should gas out for a longer period?

Last edited by Alex S.; 03-22-2016 at 05:19 PM.
Appreciate 0
      03-26-2016, 03:52 PM   #316
lofty85
Registered
0
Rep
2
Posts

Drives: F15 35d
Join Date: Mar 2016
Location: Miami

iTrader: (0)

Steering Wheel Rubber Coating Peeling

2014 X5 steering wheel started peeling around 11K miles. Took it to the dealership and they said it was a wear & tear issue due to the use of hand sanitizer, alcohol solution, etc.... My rep felt bad but stated there was nothing he could do. He tried to make up for it by sending my car to the body shop to get a scratch out.

I am looking for a solution and i am open to any ideas?

See below:
Attached Images
 
Appreciate 0
      03-26-2016, 06:20 PM   #317
atomic80
Lieutenant
366
Rep
551
Posts

Drives: 997TT
Join Date: Jan 2008
Location: Bellevue, WA

iTrader: (0)

Try looking for a leather repair specialist. They MAY be able to repair that damage..they've fixed scratches and such on mine but yours is obviously much larger than that. I always try to wash my hands with soap before getting in my X5...I always knew that hand sanitizer or any kind of alcohol cleaning product was bad for leather.
Appreciate 2
      03-27-2016, 07:47 PM   #318
lofty85
Registered
0
Rep
2
Posts

Drives: F15 35d
Join Date: Mar 2016
Location: Miami

iTrader: (0)

Quote:
Originally Posted by atomic80 View Post
Try looking for a leather repair specialist. They MAY be able to repair that damage..they've fixed scratches and such on mine but yours is obviously much larger than that. I always try to wash my hands with soap before getting in my X5...I always knew that hand sanitizer or any kind of alcohol cleaning product was bad for leather.
Thanks. Unfortunately in my bldg my robotic garage is inoperable and it is valet only.. and they are the ones who use hand sanitizer. I will check with a leather specialist. Thanks
Appreciate 0
      04-01-2016, 11:59 AM   #319
jaackster6
New Member
0
Rep
6
Posts

Drives: BMW X5 X35i 2016
Join Date: Feb 2016
Location: San Francisco, CA

iTrader: (0)

Hood not fully aligned -

Hello,

Does anyone notice or have issues (or see the misaligned) on their front hood.

When we picked up the car, didn't notice anything different (probably too excited to see and pick up the car) but I did check other places where people on the forum posted their issues:

Took the car home and after a week, installed the gloss black grille, and not wanting to slam the hood down (closing it just enough) -- but now am noticing the gap on the front hood is slightly different on driver side to the passenger side. The hood (where its closes to the headlight and grill) is less than 1/4 inch almost touching grill/light on the driver side - on the passenger side, i can fit a finger underneath and looks normal..

anyone else notice?? i'll post photos during lunch hour - in the office on a friday
Appreciate 0
      04-01-2016, 03:28 PM   #320
atomic80
Lieutenant
366
Rep
551
Posts

Drives: 997TT
Join Date: Jan 2008
Location: Bellevue, WA

iTrader: (0)

Quote:
Originally Posted by jaackster6 View Post
Hello,

Does anyone notice or have issues (or see the misaligned) on their front hood.

When we picked up the car, didn't notice anything different (probably too excited to see and pick up the car) but I did check other places where people on the forum posted their issues:

Took the car home and after a week, installed the gloss black grille, and not wanting to slam the hood down (closing it just enough) -- but now am noticing the gap on the front hood is slightly different on driver side to the passenger side. The hood (where its closes to the headlight and grill) is less than 1/4 inch almost touching grill/light on the driver side - on the passenger side, i can fit a finger underneath and looks normal..

anyone else notice?? i'll post photos during lunch hour - in the office on a friday
I did notice that my hood was misaligned but it doesn't bother me that much because it's so minor. I didn't bother asking about it.
Appreciate 0
      04-01-2016, 03:51 PM   #321
Doanster
Major
Doanster's Avatar
606
Rep
1,181
Posts

Drives: 2014 F15 Carbon Black M-Sport
Join Date: Aug 2009
Location: Oregon

iTrader: (0)

Should be easily adjustable via the bump stops and/or the hinges/latches.
__________________
A little mod here, a little mod there...
Appreciate 2
      04-01-2016, 10:12 PM   #322
Jenya B
Lieutenant
Russia
132
Rep
520
Posts

Drives: Z4 , X5 F15d Msport
Join Date: Oct 2010
Location: Toronto

iTrader: (0)

Quote:
Originally Posted by motex View Post
I see you had issues (#3) with knocking in one of your front shocks, my car is just 1000miles old and has this bad, very bad knocking coming from the front of the car (engine bay), my dealer says it comes from a bad calibrated valve that controls the rigidity of the engine mounts (via an electric frequency or something like it.....)

They "fixed" the valve settings and the problem still there, nothing new and the knocking is like anything happened, I'm not sure, I'm not a mechanic but the sound comes more from the front suspension and only when I drive in very bad shape streets, can't replicate the sound on a regular street...

Is the same problem you experienced? did your dealer fix the problem?
Any feedback will be appreciated!
check lower arms , mine were replaced at 20K , Toronto .
Appreciate 0
      04-03-2016, 09:53 AM   #323
TortugaX5
Private First Class
83
Rep
158
Posts

Drives: 2016 F15 X5 X35i
Join Date: Dec 2015
Location: Columbus, OH

iTrader: (0)

Quote:
Originally Posted by TortugaX5
Quote:
Originally Posted by Talltress View Post
I've had my 2014 X5 M-Sport diesel for about a month now. No issues until yesterday, was backing up into garage all of a sudden the music stopped playing. Screen went blank then No signal popped up. The system restarted a few seconds after and carried on playing music and displaying rear camera. Assuming it crashed for what ever reason and needed to reboot. Not a big deal if it doesn't happen too ofter.
Like this?
[IMG]http://imagizer.imageshack.us/v2/800...907/3r2mqn.jpg[/IMG]

I've had this same thing happen twice in the first month of ownership. Seems that perhaps it's an iDrive re-boot issue. I've noticed that it will reboot after some of the iDrive controls are pushed on the center dash.

Very weird, especially as it's on start up and typically when I'm backing out and using the back up cam.
it's been 4 months since taking my new '16 x35i home and I'll be taking her in for her first service appointment to clear up these iDrive reboot issues.

I just did a 1500 mile trip to my parents and back and my iDrive system rebooted/stopped working 4-5 times during the trip. Sometimes while on the road and other times while getting gas or snacks. I hope that BMW can fix it and provide some explanation, as I know other owners and forum members have had similar issues.

I will let you know what I learn, appointment is April 15.

edit: I have 3500 miles on the vehicle.
__________________
Appreciate 0
      04-07-2016, 11:03 AM   #324
spike5150
Lieutenant
182
Rep
567
Posts

Drives: 2015 X5 50i
Join Date: Jun 2015
Location: Colorado

iTrader: (0)

My Auto Hold is acting up. Foot on brake, activate auto hold, release brake, car rolls forward about a foot before it stops and then stays put. Happens more severely when temp is less that 40F and also more when on a slight downhill spot.
Appreciate 0
      04-07-2016, 02:32 PM   #325
Almaretto
Major General
Almaretto's Avatar
United_States
1733
Rep
7,387
Posts

Drives: Test Vehicles
Join Date: Dec 2015
Location: Mountain View, CA

iTrader: (0)

Quote:
Originally Posted by spike5150 View Post
My Auto Hold is acting up. Foot on brake, activate auto hold, release brake, car rolls forward about a foot before it stops and then stays put. Happens more severely when temp is less that 40F and also more when on a slight downhill spot.
I have not been driving in less than 40F weather, but I have not had any slip on F10 or F15 on hill or otherwise. I would get that checked out.
Appreciate 0
      04-07-2016, 08:33 PM   #326
Maxs1234
Member
Maxs1234's Avatar
United_States
2
Rep
32
Posts

Drives: 2014 X5 M-Sport
Join Date: Mar 2016
Location: Los Angeles, CA

iTrader: (0)

Passanger mirror acting weird

Hi guys,
I've had my car for about almost 2 years now with 14k miles on it. I noticed something really strange happening today. When I activate the right turn signal, and turn the wheel to make a right turn, the passenger mirror pans outwards? Has anyone noticed this or is my car haunted? I really dislike it and think its dangerous but saw on i3 forum someone mentioning that its intentional?

Thank you.

Also car was coded a long time ago but I only noticed this now... maybe because i don't use the turn signal too often
Appreciate 0
      04-07-2016, 11:04 PM   #327
Almaretto
Major General
Almaretto's Avatar
United_States
1733
Rep
7,387
Posts

Drives: Test Vehicles
Join Date: Dec 2015
Location: Mountain View, CA

iTrader: (0)

Quote:
Originally Posted by Maxs1234 View Post
When I activate the right turn signal, and turn the wheel to make a right turn, the passenger mirror pans outwards? Has anyone noticed this or is my car haunted? I really dislike it and think its dangerous but saw on i3 forum someone mentioning that its intentional?
I coded my right mirror to vertically pan down when in reverse. However, that is the only mirror change I have without manually changing.

That is a strange horizontal pan as you described.
Appreciate 0
      04-08-2016, 12:17 AM   #328
Maxs1234
Member
Maxs1234's Avatar
United_States
2
Rep
32
Posts

Drives: 2014 X5 M-Sport
Join Date: Mar 2016
Location: Los Angeles, CA

iTrader: (0)

I figured it out... I accidentally coded corning wizard on.... fixed it !
Appreciate 0
      04-08-2016, 12:26 AM   #329
Almaretto
Major General
Almaretto's Avatar
United_States
1733
Rep
7,387
Posts

Drives: Test Vehicles
Join Date: Dec 2015
Location: Mountain View, CA

iTrader: (0)

Quote:
Originally Posted by Maxs1234 View Post
I figured it out... I accidentally coded corning wizard on.... fixed it !
Nice. I think I read Cornering Wizard on an F15 Cheat Sheet once and had no idea what it did. That is kind of strange behavior.
Appreciate 0
      04-08-2016, 12:31 AM   #330
Maxs1234
Member
Maxs1234's Avatar
United_States
2
Rep
32
Posts

Drives: 2014 X5 M-Sport
Join Date: Mar 2016
Location: Los Angeles, CA

iTrader: (0)

Quote:
Originally Posted by Almaretto
Quote:
Originally Posted by Maxs1234 View Post
I figured it out... I accidentally coded corning wizard on.... fixed it !
Nice. I think I read Cornering Wizard on an F15 Cheat Sheet once and had no idea what it did. That is kind of strange behavior.
I assumed it had something to do with the cornering lights... Just saw now that it's in a mirror folder so makes sense why it does that... It's a interesting feature but I don't like it
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:20 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST