BMW X5 and X6 Forum 2014-Current
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Post Reply
 
Thread Tools Search this Thread
      11-12-2015, 07:45 AM   #243
jolette
Hammer_Down!!
jolette's Avatar
United_States
47
Rep
650
Posts

Drives: e92 M3 6MT
Join Date: Jul 2012
Location: Upstate, NY

iTrader: (15)

Quote:
Originally Posted by cc3
Rattle from tailgate driving me mad despite visit to dealer

Nav and radio turned off while driving then re booted itself after a couple of miles.
I had the same issue, turned out to be the latch on the pass side the the lower tailgate latches to.
Appreciate 0
      11-13-2015, 12:49 PM   #244
alphaod
Mmmmm…
alphaod's Avatar
United_States
723
Rep
2,027
Posts

Drives: F15
Join Date: Oct 2011
Location: New York

iTrader: (0)

Garage List
My rear passenger seats rattle after I adjust them. Basically if I adjust them and someone sits on them [and I don't adjust them again], they are fine. But if I adjust them and nobody sits on them, then every time I drive they will rattle. Doesn't have to bumps or anything; just cruising on the highway will induce the sound. It will also rattle if you tap the seat back, so I'm pretty sure it's not normal.

Anyways I have an appointment with the dealer to take a look at it, but it's not a major issue for me.


The other issue I have noticed recently is every time I turn the wheel hard to the end, it will making a creaking sound. Had this sound on a Range Rover and I was told it's because there are steering wheel stop that makes this sound. Not sure if it's the same issue on the X5, but I'll have the shop take a look.
Appreciate 0
      11-22-2015, 03:56 AM   #245
ixlr8
Private
9
Rep
73
Posts

Drives: 2016 X5 35i
Join Date: Nov 2015
Location: Mid-Coast Maine

iTrader: (0)

I have a rattle in the overhead console, I thought it was my sunglasses rattling around when I hit bumps in the road... but it is not.
Air coming in drivers door.
Pirelli Scorpion tires are NOISY, drives me nuts on a car that should be quiet.
Appreciate 0
      11-22-2015, 02:18 PM   #246
kanvas
Major
kanvas's Avatar
United_States
596
Rep
1,132
Posts

Drives: V8
Join Date: Dec 2014
Location: Orange County, CA

iTrader: (2)

Quote:
Originally Posted by ixlr8 View Post
I have a rattle in the overhead console, I thought it was my sunglasses rattling around when I hit bumps in the road... but it is not.
Air coming in drivers door.
Pirelli Scorpion tires are NOISY, drives me nuts on a car that should be quiet.
Are they 255/50s for the 19"s?
__________________
2001 X5 4.4i - sold but never forgotten!
2014 X5 xDrive50i
Appreciate 0
      11-22-2015, 07:03 PM   #247
ixlr8
Private
9
Rep
73
Posts

Drives: 2016 X5 35i
Join Date: Nov 2015
Location: Mid-Coast Maine

iTrader: (0)

Quote:
Originally Posted by kanvas View Post
Are they 255/50s for the 19"s?
Yes.
I saw one review on tirerack complaining about how noisy they are, but another review commented on how quiet they are!!?? These tires have the M+S rating on them, but I found the following comment on tirerack in the description section;

Scorpion Verde tires, like all summer tires, are not intended to be driven in near-freezing temperatures, through snow or on ice. Therefore Pirelli's warranty does not cover summer tires that develop compound cracking due to use in ambient temperatures below 45° Fahrenheit (7° Celsius).


Really, M+S rated tires not warranted below 45dF??? Maybe I missed something. Either way, I am going to try and get the dealer to exchange these for something different. I find them unacceptably noisy.
Appreciate 0
      11-22-2015, 09:09 PM   #248
kanvas
Major
kanvas's Avatar
United_States
596
Rep
1,132
Posts

Drives: V8
Join Date: Dec 2014
Location: Orange County, CA

iTrader: (2)

Maybe they can't handle below 45F then. That could be why they're noisy? I'm on the other side here in California where it doesn't go that low. I found them to be really quiet. I have almost 15k miles on the odometer and I think they could last another 15k ~ 20k miles.
__________________
2001 X5 4.4i - sold but never forgotten!
2014 X5 xDrive50i
Appreciate 0
      11-25-2015, 11:01 AM   #249
eazeNY
Enlisted Member
eazeNY's Avatar
United_States
5
Rep
41
Posts

Drives: '09 M3 e90 & F15 '16 X5
Join Date: Oct 2008
Location: NY

iTrader: (1)

Garage List
'09 M3  [0.00]
09 e92  [0.00]
02 Envoy  [0.00]
Quote:
Originally Posted by atomic80 View Post
Yes, that's normal. It does that with the heated seats too.
My heated seats stay on level 3 for hours, so it looks like it only goes from level 3 to level two on the ventilated seats.
Appreciate 0
      12-16-2015, 11:01 AM   #250
X5Jouster
Lieutenant
X5Jouster's Avatar
84
Rep
525
Posts

Drives: X5 xDrive50I Msport
Join Date: Mar 2012
Location: Boca Raton FL

iTrader: (0)

Quote:
Originally Posted by kanvas View Post
Does anyone have iDrive knob issues? Sometimes it tightens up as I'm scrolling through items in the navi so badly it's ridiculous
just starting having this issue....it seems if your scrolling though menu pages or a list. if you try to scroll past the bottom or top, (No more options) then its like hitting the end of that list and no need to spin more so it stops you....
when it happens on random pages and such, i attribute it to computer communications lagging.
__________________
Appreciate 0
      12-18-2015, 01:18 AM   #251
geroz1
Lieutenant
246
Rep
561
Posts

Drives: F80 M3 LCI2 Manual
Join Date: Jan 2006
Location: LI

iTrader: (3)

Center console wood trim get scratched easily!! Not sure if it's from a zipper or what but never happened in any of my prior cars including Vw, Audi, merc and even bmw. Just poor placement of the wood trim on the sidelines IMHO
Appreciate 0
      12-25-2015, 12:25 PM   #252
Ehien
New Member
0
Rep
6
Posts

Drives: 2016 F15 X5, 2011 E92 328i
Join Date: Dec 2015
Location: Southern California

iTrader: (0)

2016 alpine white xdrive35i delivered in Nov 2015... Only issue I found is paint (likely clear coat) defect near left rear door handle and right rear panel. It's very difficult to see but can be felt by fingers and looking at the right angle to see porous surfaces at these areas. Dealer buffed it couple times with clay bar and wax. It then felt smoother but still different from other areas which is glossy. Don't know what else to do and our CA has tried his best so I don't pursue further. Btw CA claimed he checked record and the car has never been repaired at VDC.
Appreciate 0
      12-27-2015, 09:29 PM   #253
all-TUFF
New Member
all-TUFF's Avatar
United_States
1
Rep
5
Posts

Drives: BMW - The Beast #F15
Join Date: Dec 2015
Location: Katy,Texas

iTrader: (0)

iPhone 6s with Message in Office (2016 F15)

I am struggling to sync my Mails/Calender's from iPhone 6s with Messages in Office (F15)

I have tried the below post... it did not help..
http://www.bimmerfest.com/forums/sho...d.php?t=798255

I checked for Software update (bmw.com/update), and have the below screenshot... should I apply ?

Name:  softwareupdate.jpg
Views: 1815
Size:  65.5 KB
__________________

2016 xDrive35i|Sparkling Brown|Luxury Line|Mocha Nappa Leather|Driver Assistance Package|Cold Weather Package|Driver Assistance Plus|Luxury Seating Package|Mocha Interior Design Package|Premium Package
Appreciate 0
      12-27-2015, 10:43 PM   #254
Neuera09
Lieutenant
206
Rep
491
Posts

Drives: 2016 X5 Xline with MPPK
Join Date: Dec 2015
Location: Northern California

iTrader: (0)

Quote:
Originally Posted by all-TUFF View Post
I am struggling to sync my Mails/Calender's from iPhone 6s with Messages in Office (F15)

I have tried the below post... it did not help..
http://www.bimmerfest.com/forums/sho...d.php?t=798255

I checked for Software update (bmw.com/update), and have the below screenshot... should I apply ?

Attachment 1338329
Check your vehicle production date first.
Appreciate 0
      12-30-2015, 10:56 AM   #255
Dash52
Private
17
Rep
60
Posts

Drives: 2017 740i Xdrive
Join Date: Nov 2014
Location: NY

iTrader: (0)

Quote:
Originally Posted by all-TUFF View Post
I am struggling to sync my Mails/Calender's from iPhone 6s with Messages in Office (F15)

I have tried the below post... it did not help..
http://www.bimmerfest.com/forums/sho...d.php?t=798255

I checked for Software update (bmw.com/update), and have the below screenshot... should I apply ?

Attachment 1338329
The software updates do not resolve IPhone 6S interaction issues. I can get text messages but not emails. I spoke with the BMW "Genius" and they confirm that there are issues with Apple that prevent this from working.
Appreciate 0
      01-02-2016, 09:24 AM   #256
DeltaFX1942
Stormtrooper
United_States
56
Rep
245
Posts

Drives: 2017 Audi A3 2.0T Quattro
Join Date: Oct 2013
Location: Destin, Florida

iTrader: (0)

Quote:
Originally Posted by Broadsword View Post
Not worth activating the GPS cause it doesn't work in Korea neither does SiriusXM.
Have you thought about downloading Korea maps and uploading with an FSC code? I am about to buy an X5 through Kolon military sales here and have thought about this for a while. I'd like to supplement my Waze app with the iDrive Nav (since Waze isn't always 100% accurate in Korea). When we return stateside, can then install the latest map updates back to North America.

Just a thought - would like to try once I pick my vehicle up.
Appreciate 0
      01-02-2016, 11:38 AM   #257
Broadsword
Sustinendum Victoriam
United_States
67
Rep
329
Posts

Drives: '13 335i
Join Date: Feb 2012
Location: Maryland

iTrader: (2)

Quote:
Originally Posted by DeltaFX1942 View Post
Have you thought about downloading Korea maps and uploading with an FSC code? I am about to buy an X5 through Kolon military sales here and have thought about this for a while. I'd like to supplement my Waze app with the iDrive Nav (since Waze isn't always 100% accurate in Korea). When we return stateside, can then install the latest map updates back to North America.

Just a thought - would like to try once I pick my vehicle up.
When I inquired about Korea maps, they said they'll need to change the iDrive software from English to Korean. Once you take into consideration the cost and hassle, it wasn't worth it. If you have an iPhone, Apple Maps works pretty well and can search all the addresses with English and not Hangul.


Quote:
Originally Posted by Roppo View Post
Did they take responsibility for the damage in the first place? Are they fixing it for free? Awful that this has happened in the first place but just as bad, if not worse, that the "fix" is really REALLY shoddy work! Looked better before.

Hope this gets sorted asap!!
Quote:
Originally Posted by Kzang View Post
Yes, it doesn't looks like it was damaged by anyone but a defect in the painting process which caused the bubble. So the fault would lie with BMWNA and that is why the dealer is hesitating because they would need to get BMWNA's approval.

This happened on my E70 in the exactly the same place but since mine was a lease I did not have to fix it.
Update to this situation after being jerked around by the dealership for a couple of months repairs were finally made. Dealership did not claim responsibility, repairs were made as "good faith." Our X5 is a lease as well but pissed that a newly leased vehicle had this issue.
Appreciate 1
      01-03-2016, 01:08 AM   #258
DeltaFX1942
Stormtrooper
United_States
56
Rep
245
Posts

Drives: 2017 Audi A3 2.0T Quattro
Join Date: Oct 2013
Location: Destin, Florida

iTrader: (0)

Quote:
Originally Posted by Broadsword View Post
When I inquired about Korea maps, they said they'll need to change the iDrive software from English to Korean. Once you take into consideration the cost and hassle, it wasn't worth it. If you have an iPhone, Apple Maps works pretty well and can search all the addresses with English and not Hangul.
Hmm, interesting. I test drove an X6 the other day and the CA changed the language from Korean to English during the drive, and the map displayed everything in English. It was pretty impressive. I'm going to try it out and see what happens.....Semi-worst case it's $50 down the drain (buying FSC code from shawnsheridan)!
Appreciate 0
      01-03-2016, 06:02 PM   #259
kanvas
Major
kanvas's Avatar
United_States
596
Rep
1,132
Posts

Drives: V8
Join Date: Dec 2014
Location: Orange County, CA

iTrader: (2)

Am I the only one to perceive wind noise to be excessive at freeway speeds? What exactly causes this? Bad rubber sealing design around door frame? Wind hitting against sideview mirrors?
__________________
2001 X5 4.4i - sold but never forgotten!
2014 X5 xDrive50i
Appreciate 0
      01-09-2016, 09:31 AM   #260
ixlr8
Private
9
Rep
73
Posts

Drives: 2016 X5 35i
Join Date: Nov 2015
Location: Mid-Coast Maine

iTrader: (0)

I had what I thought was a good deal of wind noise, turned out to be tire noise that was road quality dependent. On a freshly paved road, my X5 is very quiet, but those are rare here.
Appreciate 0
      01-09-2016, 10:32 PM   #261
TortugaX5
Private First Class
83
Rep
158
Posts

Drives: 2016 F15 X5 X35i
Join Date: Dec 2015
Location: Columbus, OH

iTrader: (0)

My control display stopped working briefly this evening after parking my '16 F15 at a bakery and running in to grab some stuff. I got back in and started the truck and the display was black. I clicked a few of my preset buttons and a 'no signal' message in red appeared on the display. I then pulled over and pressed the SOS button to contact BMW. By the time the representative picked up the phone the display rebooted and the emergency info screen popped up.

The BMW rep didn't know what was wrong and suggested I contact the BMW Genius on Monday.

If this happens again I will be sure to take pictures. Has this happened to others. I tried searching for 'no signal' on the forums but a bunch of irrelevant threads showed up.

This car is brand new (less than a month old)

Last edited by TortugaX5; 01-10-2016 at 09:33 AM.
Appreciate 0
      01-10-2016, 09:03 AM   #262
Broadsword
Sustinendum Victoriam
United_States
67
Rep
329
Posts

Drives: '13 335i
Join Date: Feb 2012
Location: Maryland

iTrader: (2)

Quote:
Originally Posted by TortugaX5
My control display stopped working briefly this eveing after parking my '16 F15 at a bakery and running in to grab some stuff. I got back in and started the truck and the display was black. I clicked a few of my preset buttons and a 'no signal' message in red appeared on the display. I then pulled over and pressed the SOS button to contact BMW. By the time the representative picked up the phone the display rebooted and the emergency info screen popped up.

The BMW rep didn't know what was wrong and suggested I contact the BMW Genius on Monday.

If this happens again I will be sure to take pictures. Has this happened to others. I tried searching for 'no signal' on the forums but a bunch of irrelevant threads showed up.

This car is brand new (less than a month old)
This exact thing happened to me the other day.
Appreciate 0
      01-10-2016, 11:14 AM   #263
aman27
First Lieutenant
15
Rep
348
Posts

Drives: 2016 F15 x35i MSport
Join Date: Aug 2010
Location: Long Island, NY

iTrader: (0)

Cant believe my 2016 BMW x5 doesnt provide you a remote start for $70k .. My middle of the line Nissan PF has it standard. Very disappointed
Appreciate 0
      01-10-2016, 11:14 AM   #264
aman27
First Lieutenant
15
Rep
348
Posts

Drives: 2016 F15 x35i MSport
Join Date: Aug 2010
Location: Long Island, NY

iTrader: (0)

Cant believe my 2016 BMW x5 doesnt provide you a remote start for $70k .. My middle of the line Nissan PF has it standard. Very disappointed
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:53 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST