BMW X5 and X6 Forum 2014-Current
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Post Reply
 
Thread Tools Search this Thread
      07-25-2019, 02:02 PM   #1
Speenybean
Second Lieutenant
48
Rep
288
Posts

Drives: 15 Xdrive 50i
Join Date: Sep 2018
Location: NJ

iTrader: (0)

Media content

Can someone tell me why sometimes when I hook my Bluetooth up on my phone and use pandora sometimes is shows the album art and sometimes it just shows a blank square with BT symbol?? It's been happening for frequently lately and it's really annoying.
Appreciate 0
      07-25-2019, 09:28 PM   #2
bucawke
Private First Class
15
Rep
128
Posts

Drives: 2015 BMW x5
Join Date: Jan 2014
Location: Las Vegas

iTrader: (0)

Garage List
Quote:
Originally Posted by Speenybean View Post
Can someone tell me why sometimes when I hook my Bluetooth up on my phone and use pandora sometimes is shows the album art and sometimes it just shows a blank square with BT symbol?? It's been happening for frequently lately and it's really annoying.
This happens to me sometimes. Repairing my phone or resetting my iphone usually works.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:57 AM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST